Abstract

This document contains work instructions related to utilizing the dental imaging application, XrayVision® version 4.0 and above.
## REVISION HISTORY

<table>
<thead>
<tr>
<th>Revision Level</th>
<th>Description of Revision</th>
<th>Doc Change Task#</th>
<th>Effective Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Initial Release</td>
<td></td>
<td>01/04/2010</td>
</tr>
<tr>
<td>1.1</td>
<td>• Corrected step 1 “Open Existing record” section.</td>
<td></td>
<td>02/09/2011</td>
</tr>
<tr>
<td></td>
<td>• Updated ‘Viewing Patient’ Images’ section to be more in-depth.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Moved ‘Viewing layouts/mounts’ section below ‘View Patient Images’</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Added drag-n-drop note to Importing Images – General Info.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Fixed grammar in Step 1 ‘Open File Direct’.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• ‘Real-Time Filter’ images updated to reflect generic options.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2.2</td>
<td>Updated document formatting and name to comply with new doc control requirements.</td>
<td>85</td>
<td>10/11/2011</td>
</tr>
<tr>
<td>2.3</td>
<td>Added Toolbox info to document. (Sec. 15). Linked in ‘User Int.’ section.</td>
<td>132</td>
<td>5/24/2012</td>
</tr>
<tr>
<td>3.0</td>
<td>Updated content to align with the release of XV4 Update format and grammatical changes:</td>
<td>277</td>
<td>5/30/2014</td>
</tr>
<tr>
<td></td>
<td>• added effective date and version number to the header</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• added Technical Director approval line to cover page</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• removed double spacing</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• corrected spelling errors</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• deleted random alphabetic and numeric bullets throughout document.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
# TABLE OF CONTENTS

Revision History ...................................................................................................................... 2
Table of contents ..................................................................................................................... 3
1. THE USER INTERFACE ........................................................................................................ 5
   1.1 General Overview ........................................................................................................... 5
2. MANAGING PATIENTS ........................................................................................................... 9
   2.1 Open/Create Patients Using a Practice Management Bridge ........................................... 9
   2.2 Adding/Creating a New Patient ..................................................................................... 10
   2.3 Opening an Existing Patient Record ............................................................................ 10
   2.4 Viewing a Patient’s Images ............................................................................................ 11
   2.5 Editing Patient Information ............................................................................................ 15
   2.6 Merging Patients ............................................................................................................. 15
   2.7 Deleting a Patient ............................................................................................................ 16
3. CAPTURING IMAGES IN XRAYVISION ............................................................................... 18
   3.1 Imaging Devices ............................................................................................................ 18
   3.2 Capturing Single Images ............................................................................................... 18
   3.3 Capturing Layout Images .............................................................................................. 21
   3.4 Continuous Series Capture ........................................................................................... 23
   3.5 Multiple PA Capture ...................................................................................................... 25
   3.6 Intra-Oral Camera Capture ............................................................................................ 28
4. INTERACTING WITH LAYOUTS ......................................................................................... 30
   4.1 The Layout Capture Window ......................................................................................... 30
   4.2 Retaking and Viewing Saved Layout Images .................................................................. 32
5. IMAGE ENHANCEMENT ....................................................................................................... 37
   5.1 Brightness/Contrast (B/C) Control ................................................................................ 37
   5.2 Brightness/Contrast and Gamma Correction ................................................................. 37
   5.3 Sharpening and Laplace Edge Enhancement .................................................................. 40
   5.4 Noise Removal .............................................................................................................. 41
   5.5 Image Macros ................................................................................................................ 43
   5.6 Real-Time Filters .......................................................................................................... 43
   5.7 Full Screen View ............................................................................................................ 45
   5.8 Compare Images ............................................................................................................ 47
6. IMAGE MANAGEMENT .......................................................................................................... 49
   6.1 Importing Images .......................................................................................................... 49
   6.2 Moving Images from One Patient to Another ............................................................... 54
   6.3 Exporting Patient Images .............................................................................................. 56
   6.4 Creating a Patient CD/DVD Disk ................................................................................. 59
   6.5 Finding Images by Date ................................................................................................. 61
   6.6 Deleting Patient Images ............................................................................................... 62
7. LABELING IMAGES ............................................................................................................. 63
   7.1 Adding and Modifying Labels, Markers, and Annotations ............................................. 64
   7.2 Calibrating Images and Adding Measurement Labels .................................................. 66
   7.3 Label Operations .......................................................................................................... 71
   7.4 Image and Layout Descriptions ..................................................................................... 72
8. DISTRIBUTING IMAGES – TRANSIT™ ADD-ON COMPONENTS ......................................... 75
   8.1 General Emailer Creator ............................................................................................... 75
   8.2 FastAttach by NEA ....................................................................................................... 78
   8.3 XrayView™ Emailer Creator ....................................................................................... 81
9. PRINTING IMAGES AND IMAGE-RELATED DOCUMENTS .................................................. 85
   9.1 Printing a Single Image ................................................................................................. 85
   9.2 Printing Multiple Images ............................................................................................... 86
   9.3 Printing an Entire Layout ............................................................................................... 88
   9.4 Document Templates .................................................................................................... 88
10. CONFIGURING OPTIONS .................................................................................................... 92
10.1 Options - The 'General' Tab ......................................................................................................... 92
10.2 Options - The 'Interface' Tab ........................................................................................................ 93
10.3 Options - The 'Printing' Tab ........................................................................................................ 96
10.4 Options - The 'Tooth Control' Tab ............................................................................................... 98
10.5 Options - The 'Time/Date' Tab .................................................................................................... 99
10.6 Options - The 'Language' Tab ................................................................................................... 100

11. CUSTOMIZING THE TOOLBAR AND TOOLBOX ........................................................................... 101
11.1 The Toolbar ............................................................................................................................... 101
11.2 The Toolbox .............................................................................................................................. 103

12. THE APTERYX IMAGING KNOWLEDGEBASE .............................................................................. 105

13. ADMINISTRATIVE OPTIONS & TECHNICAL SETUP .................................................................. 106
1. THE USER INTERFACE

1.1 General Overview

XrayVision uses a standard Windows application interface. It is designed to provide as much screen "real estate" as possible for capturing, manipulating and enhancing images.

1.1.1 Main Menu: The main navigation menu.

1.1.2 Toolbar: The user interface provides a familiar Window's toolbar that is retrofitted with the more frequently used options. Each operatory in a dental practice can have their own set of commonly used options setup on the toolbar. Refer to section 11 "Customizing the Toolbar and Toolbox".

To accommodate user preferences, users can switch between multiple button sizes. The larger sizes contain text descriptions of the functions associated with each button. To switch the toolbar size, select Tools > Toolbar/Toolbox Button sizes to select a size.

1.1.3 The Desktop: The desktop is where images are displayed when they are being viewed or captured from an external source such as sensors, scanners, etc.
1.1.4 **Pop-out bar:** This interface provides easy access to a range of commonly used features and functions on the right-hand side of the screen. To expand or collapse any of the toolbar modules, simply click on their associated icon in the bar.

- **Toolbox** – The toolbox control should be thought of as a cross between the standard menu and the toolbar. When opened, various buttons are displayed enabling users to quickly access and execute the related feature/function.

If the toolbox is not in 'locked' mode it can be customized to display the desired toolbox option. Refer to section 11.2.2 "Customizing the Toolbox" for additional information on customizing the Toolbox and the available options. To change the toolbox size, select **Tools > Toolbar/Toolbox Button Sizes**.

- **Open Patients** - The patient control can be used to quickly switch between the various open patients that are currently in the application. To switch to another patient simply click on the patient's name in the pop-up control.
• **Teeth** – The tool selection control gives users the option to choose one or more teeth and view ALL of the images related to the selection. Users can switch between adult and deciduous tooth formats by right-clicking on the pop-out window.

  This option will only be available if a patient is open in the software.

• **B/C** – The Brightness/Contrast control offers a real-time B/C adjustment tool that can be utilized for diagnostics in real-time without having to modify the original image. Refer to section 5.1 "Brightness/Contrast (B/C) Control" for more detailed information about using this enhancement.

• **Calibration** – The Calibration control window allows users to store calibration factors from image measurement. Calibration factors can be stored as quick calibrations (which are manually applied to other images), or as an auto-calibration (automatically applied to images that match the dimensions of the original calibrated image. Refer to section 7.2 "Calibrating Images and Adding Measurement Labels" for more detailed information about calibrating and measuring images.

1.1.5 **Status Bar:** The status bar at the bottom-right of the user interface displays information about the current state of the program. Some features include:

  • **Tool Tips And Status Indicators** – This field is displayed at the left of the status bar. It provides a description of the operation associated with the toolbar or toolbox button that the cursor is currently hovering over. It also provides the current status of an operation.

  • **Real-Time Filter Indicator** - This is displayed as a colored bar on the right side of the status bar to indicate whether or not a real-time filter is enabled. Left clicking on the bar allows the user to change which filter is enabled, turn the filter off, or adjust filter options. Refer to section 5.6 "Real-Time Filters" for more information about Real-Time Filter usage.

  • **Patient Indicator** - The patient indicator displays the patient that the user is currently working with. If more than one patient record is open, the user can left click on the indicator to change to a different patient.
- **Current Magnification Indicator** - The current magnification indicator displays the magnification of the image currently being viewed.

- **Notes** - The notes indicator appears in black when notes are associated with an image (otherwise it is grayed out). To access the notes (or edit the notes) of an image, you can click on this indicator with the mouse button.

- **Modified Indicator** - The modified indicator displays the magnification of the image currently being viewed.

- **HID Indicator** - Allows the user to hide and unhide labels by left clicking on the indicator.
2. MANAGING PATIENTS

2.1 Open/Create Patients Using a Practice Management Bridge

XrayVision provides users with the various methods to create or open patient records. Although patient records can be manually created, the preferred method of creating patients is to bridge their information in form a practice management (PM) software.

PM bridging automates the patient creation process by "carrying over" patient information (first name, last name, id number, SS number, birth date, gender, etc.) to XrayVision via our NameGrabber™ application or an integrated bridge. PM bridging ensures that patient information in the imaging application matches the information contained in the PM application.

A PM bridge can be established using the following methods:

- **NameGrabber and Data Drills™** - Apteryx's patented applet that runs in the Windows System Tray. Users simply open a patient's record in the PM application, and then click on the NameGrabber icon. XrayVision is automatically launched, the patient's information is carried over, and the patient's record is opened or created. Visit www.apteryx.com for more information.

- **Direct Practice Management Bridge** – Most Practice Management (PM) softwares already have a built-in button capable of bridging patients into XrayVision. Please contact your PM software support provider to see if this can be setup.

2.1.1 To launch NameGrabber, browse to the install directory and double click on the NameGrabber.exe file. When NameGrabber is running, an "NG" icon will display in the System Tray:

2.1.1.1 Open the practice management screen that contains the patient information. Click on the NameGrabber icon on the system tray once with the left-mouse button.

The Patient Information screen that NameGrabber grabs information from varies from one PM application to another. If needed, contact Apteryx Technical Support for assistance.

2.1.1.2 Once a name has been detected, NameGrabber uses the data drill to pull patient information from the PM database and launches the imaging application. A patient record is automatically created or opened if it already exists.

In many circumstances, before a PM bridge is implemented, a dental practice manually creates patients in the software. As a result, patient information may not exactly match the information being passed via the PM bridge. After the PM bridge is implemented, the user may be presented with a 'Patient Does Not Exist' dialog box when attempting to open a patient that DOES exist in XrayVision if there is a mismatch in the patient information being passed. Refer to the following online knowledgebase article for instructions on how to update the existing patient: HELP: Error "Patient Does Not Exist".
2.2 Adding/Creating a New Patient

2.2.1 Manually Creating a Patient

2.2.1.1 Select Patient > Add Patient from the menu on the main screen. The ‘New Patient’ dialog box appears.

2.2.1.2 Enter in the required patient information. The following restrictions are placed on the following entries:

- ‘SS Number’
  - Maximum of 16 characters
  - Can contain characters, digits or symbols

- ‘ID Number’
  - Maximum of 64 characters
  - Can contain characters, digits or symbols

Patient information entry requirements can be configured by accessing Tools > Options and selecting the Patient Definition Requirements button on the ‘General’ tab.

2.2.1.3 Click on the Add button to create the new patient record. The title bar will refresh to show the new patient record is open.

2.3 Opening an Existing Patient Record

To open an existing patient record:

2.3.1 Select Patient > Open Patient from the menu on the main screen or select the Open Patient ( ) icon from the toolbar. The ‘Patient Index’ dialog box appears.
2.3.2 Scroll down to find the patient record or enter distinguishing patient information in one (or more) of the boxes at the top of the window.

2.3.3 To open the patient’s record, double-click on the patient’s file or click on the record to select it and then click on the Open Patient button.

2.3.4 The title bar will refresh to show the new patient record is open.

2.4 Viewing a Patient’s Images

Once a patient record has been opened, images captured for the patient can be viewed. The imaging application provides three different options to access and view a patient’s images.

2.4.1 Using The ‘Open Patient Images’ Dialog Box

2.4.1.1 After opening an existing patient record, click on File > Open or click on the Open icon ( ) on the main toolbar to display the ‘Open Patient Images’ dialog box.

If there is not a patient open in XrayVision, the Open button will display the standard Windows file selection dialog. This allows users to manually select a file/image to open.
2.4.1.2 The available images can be filtered categorically:

- ‘By Date’ - Images can be selected by expanding the date tree to a specific year, month, or date.

- ‘By Image Type’ - Select the desired type (Digital X-Ray, Scanned Document, etc.) to view available thumbnails or a listing of related images.

  Grayed out options mean that there are no images of that type that are for viewing in the patient’s record.

- ‘By Tooth’ - Select the desired tooth number or click and drag the left to select the multiple teeth. The user can choose between Adult and Deciduous teeth.
2.4.2 Using the 'Patient Index'

2.4.2.1 If the patient record has not been opened yet, click on the Open Patient ( ) icon and search/find the patient on the ‘Patient Index’ dialog box.

2.4.2.2 Thumbnails of all images are displayed on the patient's index card. Expand the 'All Images' collapsible list for options to filter images by year, month, or day.
2.4.2.3 To open a single image, double-click on the image thumbnail to display it on the application's desktop.

2.4.2.4 To open multiple images, select each thumbnail with the left mouse button and click **Open Patient** to display the selected image(s) on the application desktop.

### Using the Tooth Selection Control

2.4.3.1 After opening an existing patient record, click the **TEETH** button on the vertical toolbar to the right of the application’s desktop to open the tooth selection control.

![Teeth Selection Control](image)

2.4.3.2 If desired, right-click to switch the tooth control to display either adult or deciduous tooth numberings.

2.4.3.3 To view images, click on a tooth number to view all images related to that tooth.

2.4.3.4 To view images associated to multiple teeth, click and drag the mouse to select the desired teeth.

2.4.3.5 You can also click on 'Right', 'Left', and the top or bottom of the center line to select that entire region of the mouth, or click in the very center to select ALL teeth.

2.4.3.6 The 'Images for Selected Teeth' selection screen opens. From this window you can double-click on a single image to open it, or view multiple images by left-clicking on their thumbnails.

![Images for Selected Teeth](image)

2.4.3.7 Click on the **Open** button to open and display the selected image(s) on the application desktop.
2.5 Editing Patient Information

To edit an existing patient entry:

2.5.1 Open an existing patient record. Ensure that none of the patient's images are open on the XrayVision desktop before continuing.

2.5.2 Select Patient > Edit Patient. The 'Edit Patient' dialog box displays.

![Edit Patient dialog box]

2.5.3 Edit the desired field and click OK to save the changes.

2.6 Merging Patients

XrayVision has the ability to merge multiple patient records in the event that two or more entries in the patient database refer to the same person. The software offers two database utilities:

- **Patient Merge** - the standard utility, useful for merging selected patient records.
- **Advanced Patient Merge** - An advanced, criteria-based utility that queries the entire database for duplicate patients and then combines them into single patient entries.

⚠️ **Warning:** The Advanced Patient Merge utility is a mass database correction utility that should only be used when warranted and is therefore not covered in this manual. Please refer to section 3.1.2 of the XrayVision Administrative Options manual for more information about this tool, or contact Apteryx Technical Support at 1-877-APTERYX (278-3799) for consultation if needed.
2.6.1 Using the Patient Merge Utility

2.6.1.1 Close all open patients by selecting Patient > Close All Patients.

2.6.1.2 Select Database > Database Utilities > Merge Patients > Merge Patients. The ‘Patient Merge’ Utility displays a list of all patients in the database.

2.6.1.3 While holding down the <Ctrl> key, left-click on each patient record to be merged.

2.6.1.4 The selected entries will display in the bottom frame. Select entry to be used for the resulting merged patient and then click Merge.

2.6.1.5 Select Yes to confirm the merge action. Select Done when you have finished merging patients.

2.7 Deleting a Patient

Users can delete a patient from the database using the ‘Delete Patient’ function. Only one patient can be deleted at a time using this functionality. To delete a patient perform the following:

2.7.1 Click Patient > Close All Patients. The Delete Patient function requires that all open patients be closed.

2.7.2 Select Patient > Delete Patient from the main menu.

2.7.3 The ‘Select Patient’ dialog box displays. Find and select the patient that you wish to delete in the list and then click on OK.
2.7.4 You will receive several warning messages to make absolutely sure that you wish to delete the patient record. Once the patient record is deleted it cannot be recovered!

ℹ️ The patient record will be moved to the local computer's Recycle Bin. The option to move items to the Recycle Bin must be enabled.
3. CAPTURING IMAGES IN XRAYVISION

3.1 Imaging Devices

XrayVision supports image acquisition from a multitude of hardware manufacturers in the dental industry. Many imaging devices use Apteryx "extensions" to communicate with the software. These extensions can be downloaded from our updates website at [http://www.apteryx.com/apteryx-updates-site](http://www.apteryx.com/apteryx-updates-site), under the "Imaging Devices" heading.

If no extension is available for your hardware, a TWAIN driver can also be utilized in. TWAINs have their own unique interface, but will return captured images into XrayVision. You will need to consult with the manufacturer of your hardware to see if they have any available TWAIN drivers for your device.

For a list of Apteryx-compatible imaging hardwares, please visit our webpage at [http://www.apteryx.com/supported-hardware](http://www.apteryx.com/supported-hardware).

3.2 Capturing Single Images

The Capture Single function permits users to acquire one image from any available hardware, based on tooth selection. To capture a single image:

- Add/create a new patient or open an existing patient record.

- Click File > Acquire > Capture Single Image, or select Capture Single ( ) on the toolbar.

- The ‘Capture Image’ screen displays. Choose the appropriate imaging hardware that you wish to acquire from.

There are several tabs in the ‘Capture Image’ window that categorize attached devices.

- The next window that displays will depend on which hardware was selected for capture.
3.2.1 **Sensor Capture**: The 'Sensor Tooth Selection' screen will appear. Select one or more teeth to associate to the image after the capture is complete. This will automatically setup the tooth association with the image and properly orient the displayed image.

- **Select a group of teeth by holding down the left-mouse button and dragging the cursor over each tooth in the group. Release the mouse button when complete. Select teeth will be highlighted in grey.**

3.2.1.1 If "Automatically proceed after tooth selection" is checked on the 'Sensor Tooth Selection' screen, the software will automatically advance and prepare the sensor for x-ray exposure. If it is not checked, click on **OK** to proceed to prepare the sensor for capture.

![Initializing Sensor](image1)

3.2.1.2 The sensor indicator will turn green when the sensor is ready to capture an image. A vocal cue will also be heard if the computer has a sound card and speakers.

![Sensor Ready](image2)

3.2.1.3 Proceed to shoot the x-ray. The new image from the sensor will soon appear on the application's desktop. The amount of time it takes for the image to appear on the screen is dependent upon the sensor manufacturer.
3.2.2 **Quick Sensor Capture**: Quick sensor capture is the fastest way to capture a single image from a sensor. This capture process is configured to automatically ready the last sensor that was used on the workstation. This eliminates the need for an x-ray tech to specify which sensor extension they want to use (like they would have to in normal "Capture Single" mode).

To perform a quick sensor capture, click the **Quick Sensor** button ( ) on the toolbar, or go to **File > Acquire > Quick Sensor Capture**...

3.2.3 **Imaging Device Extension Capture**: This displayed interface for this option will depend on which imaging device was selected from the list. Tooth assignment for any captured images will occur after the acquisition.

3.2.4 **TWAIN Capture**: If a TWAIN source is selected for the single image capture, the TWAIN interface will appear and prepare for acquisition. Once the image is taken, the "Modify Tooth Associations" window will appear, prompting the user to assign tooth associations to the new image.

3.2.5 **Direct Capture Extension Capture**: Direct Capture Extensions are utilized by 3D hardware units. Readying an exposure from one of these extensions will launch the specified manufacturer's 3D capture software. Once an image is captured, it will be stored in the XrayVision database.

3.2.6 **Auto Acquire Device Capture**: If an auto acquire TWAIN device is configured, this selection will ready the hardware for acquisition without any interaction from the user.

> Not every TWAIN or Other Device supports auto-acquire. A standard interface capture will occur in these cases.
3.3 Capturing Layout Images

A layout is a group of tiles displayed in a single workspace. Tiles are grouped anatomically to reflect tooth positioning in a patient's mouth.

Layout definitions specify the source (sensor, scanner, etc.) from which the image will be acquired. By default, layouts are configured to capture from sensors. If a practice wishes to use a different hardware source for their layouts, they will need to change the layout definition. Select Tools > Layout Definitions from the main menu and then refer to XV_AdministrativeOptions section 4.4 "Common Layouts Tasks: Changing the Capture Source".

To capture layout images from the current patient:

3.3.1 Click on the Capture Layout Images icon on the toolbar ( ), or click File > Acquire > Capture Layout Images.

3.3.2 The 'Select Layout' screen displays, allowing users to choose the layout definition to be used for capture. By default, XrayVision includes layouts for bitewings, posteriors, anteriors, full-mouth series, etc. Layouts can be edited or created in the layout definition options. Refer to XV_AdministrativeOptions section 4 "Customizing Layout Definitions" for more details.

By default, this window displays available layouts in 'Icon' view. Additional views include 'List' and 'Icon and Name'. Select the tab preferred for viewing layouts on the selection screen and it will be stored as a default setting for the workstation.

3.3.3 Select the desired capture layout by double-clicking on it or click on it once to highlight it and then click on OK. The selected layout will open up in capture mode. Note that the first tile in the series is selected, awaiting an image capture. Additionally, note that the tile capture order is indicated by a large yellow number, and the related tooth numbers are displayed in each tile.
Warning: X-ray images will be automatically captured in the order set by the layout definitions. They will be oriented according to the teeth defined in the layout tile. If the user deviates from the order (without taking the proper steps), images will be placed in the wrong tile and be oriented incorrectly.

3.3.4 Click the Capture Series button in the top left portion of the "Capture Layout" window. If a layout has been configured to use a specific hardware extension (refer to XV_AdministrativeOptions section 4.2 "Layout Options" for more details), that hardware will ready itself for acquisition, and the series capture can begin. If no specific hardware extension is pre-defined, the user will be prompted to select from a list of available capture hardware. The list of hardware choices will depend on the capture source on the layout tiles.

Users can retake images and perform numerous other operations before, during, and after the acquisition of a layout. Refer to section 4 "Interacting with Layouts" for more information.
3.3.5 Select ‘Continue to Use This Sensor/Source’ if all images in the layout will be captured using the same hardware source. If unchecked, the user will have to specify a hardware source between each capture in the series.

3.3.6 The software will advance and prepare the hardware for x-ray exposure. The indicator will turn green when the sensor is ready to capture an image. A vocal cue will also be heard if the computer had a sound card and speakers.

3.3.7 Proceed to shoot the x-ray. The new image from the hardware will appear in the selected tile.

3.3.8 The application will then advance to the next tile in the series. If ‘Continue using this sensor/source’ was selected, the hardware will automatically be prepared and readyed for the next capture. If not, the user will be prompted to select a source for the next image tile.

3.3.9 Repeat the capture process until the last image in the series has been captured. Once all the images are captured, click the **Done** button. The Layout Capture screen will close and the layout, complete with images in each tile, will display in the ‘LayoutView’ screen on the application’s desktop.

For more information about retaking images and other interactions during capture, refer to section 4 “Interacting with Layouts”.

3.3.10 **Quick Layout Capture**: Quick layout capture allows users to launch directly into a specified layout, bypassing the “Select Layout” screen. This functionality is useful for creating toolbar/toolbox buttons that will directly launch a commonly-used layout and automatically ready the hardware for capture (this requires the specified layout to have a default imaging extension assigned). To launch a quick layout capture click **File > Acquire > Quick Layout Capture... > “Desired Layout”**.

3.4 **Continuous Series Capture**

Continuous Series capture mode allows users to repeatedly take shots of a specific tooth (or teeth) without having to manually ready the sensor before each exposure. This method is commonly used during endodontic procedures so that x-rays can be taken at any time during the process without having to interact with the software.
3.4.1 To initiate a continuous series capture, click the **Capture Layout** button ( ) on the toolbar, or select **File > Acquire > Capture Layout Images**. The "Select Layout" window will appear.

3.4.2 Click the **Continuous Series** button at the bottom of the window (highlighted in green above).

3.4.3 Select the tooth (or teeth) that you wish to focus on during the continuous capture.
3.4.4 The “Capture Layout” screen will then appear. Click the Capture Series button in the top left of the window (outlined in green below) and choose the sensor that you wish to use from the list. Click OK.

3.4.5 The sensor will ready and you will be able to take the first image in the series. Once the image is returned, another tile will be created and the sensor will automatically ready itself for the next exposure.

3.4.6 Once you have finished capturing images, click on the Stop Series Capture button (outlined in red) in the bottom right of the “Capture Layout” window. Then click on the Done button (outlined in orange) at the top of the window).

For more information about retaking images and other interactions during layout capture, refer to section 4 “Interacting with Layouts”.

3.5 Multiple PA Capture

Multiple PA capture mode allows users to generate an "on-the-fly" layout that can contain any combination of custom shots. These configurations are one-time use only, and are not retained for future captures.
3.5.1 To initiate a Multiple PA series capture, click the **Capture Layout** button ( ) on the toolbar or select **File > Acquire > Capture Layout Images**. The "Select Layout" window will appear.

3.5.2 Click the **Multiple PA** button at the bottom of the window (highlighted in green above).

3.5.3 The "Multiple PA Capture" window will appear. In this window, the user can create shots by clicking on a single tooth, or by clicking and dragging over multiple teeth. The selected shots are then placed in a series list at the top of the window (in blue below). Users can use the **Tooth Control Options** button to change between dentition formats (adult, deciduous, etc.). The "Layout Imaging Extension Preference" dropdown (in green below) can be used to specify a capturing hardware for the layout.

3.5.4 In the example above, three (3) shots have been created. The first shot is a right BW, the second is a left BW, and the third is a PA of tooth 8 and 9. Once shots have been created, there are several options that can be used to manipulate them:

- **Edit Selected Shot**: This option allows the user to change the tooth associations of the shot, as well as the sensor's orientation in the mouth (if desired).
- **Delete Selected Shot:** This option will delete the currently selected shot from the series list.

- **Move Selected Shot Up/Down:** These options will move the selected shot up or down in the series order.

Click OK when you have finished adding and manipulating shots in the series.

3.5.5 XrayVision will generate a one-time-use layout based upon the shots that were selected in the previous window. To begin capturing images, click the **Capture Series** button in the upper left corner of the window.

If no hardware was chosen in the "Layout Imaging Extension Preference" dropdown on the previous screen, the user will then be prompted to select a hardware.

3.5.6 Once you have completed the layout capture, click the **Done** button at the top of the window (highlighted in red below).

For more information about retaking images and other interaction during layout capture, refer to section 4 "Interacting with Layouts".
3.6 Intra-Oral Camera Capture

XrayVision offers an easy-to-use DirectVideo and Real-Time interface that allows users to capture live images from video sources such as intra-oral and digital cameras. The Real-Time Video Extension is used for capturing images from older analog intra-oral video cameras connected to computers via video card. The DirectVideo Extension is more commonly used for recent technology that connects cameras via USB, FireWire (IEEE 1394) cameras and DirectX video capture cards.

In this user guide, captures will be limited to capturing from an Intra-Oral Camera with the more commonly-used DirectVideo Extension.

By default, the DirectVideo Extension is enabled. To change to Real-Time Video Extension older analog cameras, click on Tools > Options > Imaging Devices and enable the Real-Time Video option under the Select Video Device category.

3.6.1 Select the Capture Video Image button ( ) from the toolbar, or click File > Acquire > Capture Video Image.

3.6.2 The 'DirectVideo' interface displays.

If more than one camera is attached to the computer, select Video Devices from the menu and then select the correct device.

3.6.3 Note that the live video feed on the right hand side. Place the camera in the patient's mouth and position it where desired.

3.6.3.1 Capture the image using one of the following methods:

- Press the button on the camera.

DirectVideo supports a variety of intra-oral camera buttons from different manufacturers. If you camera's buttons are not capturing, select Camera Buttons from the menu to choose a different configuration.

- Press the spacebar on the keyboard.
3.6.4 Once captured, a thumbnail of the image will appear on the left side of the 'DirectVideo' interface. When finished, click the Done button.

![Image of thumbnail](image)

3.6.5 Multiple images can be captured at one time, if desired. Additional thumbnails will appear below the initial one as images are captured.

3.6.6 Users can right-click on one of the image thumbnails to perform the following operations:

- View Full Screen: Opens the selected images in full screen view. Refer to section 5.7 "Full Screen View" for more information.
- Delete Current Image: Deletes the selected image from the list of thumbnails.
- Delete All Images: Deletes all of the image thumbnails in the list.

3.6.7 When finished, click the Done button. The 'DirectVideo' interface will close and the image(s) will be acquired and displayed on the application desktop.

3.6.8 Once the image is displayed on the desktop, the 'Modify Tooth Associations' screen will appear. Select one or more teeth to associate to the image and then click on OK. This will automatically setup the tooth association with the image.

![Image of Modify Tooth Associations](image)

3.6.9 Click OK when complete.
4. INTERACTING WITH LAYOUTS

4.1 The Layout Capture Window

The layout capture window contains several different functions that can be used to add and manipulate images in layout tiles. This portion of the guide will provide an overview of these options.

4.1.1 Capture Buttons

The buttons at the top of the "Capture Layout" window are used for image acquisition.

- **Capture Series**: This button begins the automated series capture. The large yellow numbers on the layout tiles indicate the order in which they will be captured. If no "preferred imaging extension" is set for the layout, the user will be prompted to select an available imaging device. For more information about setting a preferred extension for a layout, refer to XV_AdministrativeOptions section 4.2 "Layout Options" section of the Admin Manual.

  If at anytime during the series capture the user would like to retake an image, simply click on the desired tile to re-capture, and the next acquired image will be placed in that tile. The series will then continue on the next empty tile in the sequence.

- **Take/Retake**: The Take/Retake button is used to capture an image for one specific tile in a layout. It is often used once a series capture has completed and there is a need to retake one or two images. Select the desired tile for capture and click the button. Again, if no "preferred imaging extension" is set for the layout, the user will be prompted to select and available imaging device based on the tile's source.
• **Take/Retake From:** This button functions the same way as the Take/Retake button with one major difference; it allows the user to define a capture source that differs from the one currently on the tile. For example, if a layout is expecting to capture from a sensor but the user would instead prefer to capture form an intra-oral camera, the user can select a tile and choose Take/Retake From > Video Source to capture an image from an intra-oral camera into the selected tile.

Here are the different "Take/Retake From" choices:
- Scanner/Image - The software will prepare to capture from an imaging device extension, flatbed scanner, other TWAIN-enabled device.
- Sensor - The software will prepare to capture from a digital x-ray sensor.
- File - The software will prepare to import images form the local hard drive, network, or media device attached to the computer.
- Clipboard - The software will prepare to acquire an image stored in the computer's memory via the <copy> function.
- Open Image - The software will prepare to acquire an image that is open on the application desktop.
- Unassociated File - The software will be prepared to acquire the image from unassociated files (a file not associated with a tile) contained in the current layout/group.

The layout will display a stacked paper icon ( unfolds) in the bottom right corner of the layout when there are images in the layout not associated with any specific tile.

- Video Source - The software will prepare capture from the Direct Video extension and any attached intra-oral camera.

• **Auto Import:** This button automatically imports images from a Windows folder location and places them into the layout tiles. Refer to section 6.1.5 "Configuring the Auto-Import Utility" for more information on how to use the auto import utility.

**Warning:** If the Auto Import button is used within the layout capture screen, the images will automatically be DELETED from their original file location.
4.1.2 Enhancement Buttons

The buttons in the bottom left of the "Capture Layout" window are used to rotate, vertically/horizontally mirror, and invert images in the layout. These buttons are most-commonly used with phosphor plate scanners, as tiles may be scanned by the user in random order and rearranged after capture.

- **Rotate Clockwise**: Rotates the selected image 90° clockwise.
- **Flip Horizontal**: Flips the selected image horizontally.
- **Flip Vertical**: Flips the selected image vertically.
- **Invert**: Converts black areas of the image to white and vice versa.

4.1.3 Stops Series Capture

The **Stop Series Capture** button is located in the bottom right of the layout capture window. This button allows the user to stop the automated series capture. The series acquisition can be restarted at any time by clicking the **Capture Series** button. If the user clicks the **Done** button, any captured images will be returned to the XrayVision desktop, and empty tiles will act as placeholders for images that were not captured in the layout format (shown below).

Images for the empty tiles can be taken at any time after the layout is saved. Section 4.2.2 of this guide details how to take or retake images in a layout that has already been saved in a patient's file.

4.2 Retaking and Viewing Saved Layout Images

In addition to retaking images during the initial capture sequence, the user may add or retake layout images after the layout has been saved in the database. At the top of the layout view window, there are several buttons to control image viewing and capture.

4.2.1 Interacting with Layouts

There are several different ways to view layouts in XrayVision. The **Select Group View** button ( ) allows the user to change the viewing mode of layout images.
- **LayoutView**: This is the default layout viewing mode. All images in the layout are displayed in their anatomical positions.

Double-clicking on an image in layout view will open it in single image view. The entire layout is then displayed in a small floating Layout Overview window allowing the user to easily switch between images in the layout.

- **Single Image View**: Choosing this option will zoom in to the selected image. The functionality of single image view is the same as described above under the "Layout View" option.

- **Layout Overview Window**: The layout overview window shows a small representation of the layout. Clicking on the tiles within this window will change the Single Image View to the selected image.
4.2.2 Taking and Retaking Images

When a tile is selected in a layout, an image can be added to it by using one of the three (3) capture buttons in the layout view window.

- **Capture Layout Images:** The Capture Layout Images button ( ) will launch the "Capture Layout" window for image acquisition. See section 4.1 "The Capture Layout Window" for more information about the functions in this window.

- **Take/Retake Image:** The Take/Retake Image button ( ) allows the user to take or retake an image from the standard hardware source used with this layout. For example, if the layout source is "Sensor", the user will be prompted to select the appropriate sensor extension for capture.

  The "Capture Layout" screen will not be launched when using this option. Instead, the hardware interface will display as if it is ready for a single image capture, and the image will return to the selected layout tile after acquisition.

- **Take/Retake From:** The Take/Retake From button ( ) allows the user to take an image for the selected tile from a different hardware source than the one that is specified for the layout. Refer to section 4.1.1 "Capture Buttons" for more information about the various capture options.

4.2.3 Recording Images in a Layout

Images in a layout can be reordered by selecting the Move Layout Images button ( ) at the top of the layout viewing window. This tool allows the user to move images from one tile to another.

Tooth associations for a moved image will automatically be updated based upon the tooth numbers assigned to its new tile.

Clicking the Move Layout Images button will launch the "Reorganize Layout Images" window. Click-and-hold an image with the left mouse button, and drag the image to a new tile. If the user is attempting to swap images they may see a screen like the one shown below after moving the first image.

Users can drag images outside of a tile to create a temporary placeholder. This is helpful when moving images between tiles.
The stack of papers icon ( ) at the bottom right corner of tile 1 above indicates that there is more than one file associated with that tile. Think of these files as cards in a deck. In order to move any image to a different tile, it must be moved to the top of the deck. Left-clicking on the stack of papers icon will launch the "Tile Image Selection" window.

Select the image from the display that you wish to move to the top of the file stack and click **OK**.

The selected file will now be visible on the tile, allowing the user to drag and drop it onto another tile.

The "stack of papers" icon will display in any layout viewing interface if there is more than one image associated with a layout tile. In order to delete or enhance any of these associated files, they must be moved to the top of tile's stack.
4.2.4 Exporting and Deleting from Layout View

Users can export or delete images from within the layout viewing window by using the appropriate buttons:

- **Exporting ( )**: Sends the selected image out of the software to a user-defined directory. Refer to section 6.3 "Exporting Patient Images" for more information about how to export an image.

- **Deleting ( )**: Permanently deletes an image file from within the layout. Refer to section 6.6 "Deleting Patient Images" for more information about deleting images.

Once an image is deleted, it **cannot be recovered**.

4.2.5 Additional Layout Views

- **Grid View**: Grid view displays all the images in the layout in a grid format (shown below). Users can change the size of the grid by clicking on the **Specify Grid Size** button ( ) at the top of the window.

- **List View**: List view will provide the user with a file list of the images contained in a layout (shown below). Double-clicking on one of the files in the list will open it in single image view. Double-clicking on the single image view will return the user to the file list.
5. IMAGE ENHANCEMENT

XrayVision's image manipulation and enhancement tools enable users to improve image quality without having to re-shoot x-rays or other images. This portion of the guide will highlight the primary enhancement tools.

5.1 Brightness/Contrast (B/C) Control

The imaging application offers an easy access B/C adjustment tool that can be utilized for diagnostics. To utilize the tool:

5.1.1 Open a patient image for viewing.

5.1.2 Select the B/C icon on the vertical toolbar to the right of the user interface.

5.1.3 To adjust brightness and contrast, click and drag the sliders located on the right side (brightness) and bottom (contrast) of the tool, or click and drag the crosshair located in the center of the control box.

5.1.4 To reset the B/C back to its original setting, right-click or double-click on the control.

5.1.5 On the main menu, click on Save ( ) to store the changes.

5.2 Brightness/Contrast and Gamma Correction

XrayVision contains a standard Brightness/Contrast and Gamma Correction utility that can be used to improve image quality. In general, brightness/contrast enhancement adjusts the brightness and the contrast of an image in order to try to improve the overall dynamic appearance of the image.

Gamma correction differs from standard brightness enhancements. It dynamically adjusts each pixel to prevent was out at the extreme light and dark ends of the spectrum. Usually, gamma correction is used in combination with one of the other B/C enhancement tools to dramatically improve the overall appearance of an image.
To apply brightness/contrast or gamma correction, select Enhancement > Brightness/Contrast, and choose either Brightness/Contrast or Gamma Corrections. The enhancement window will be displayed.

Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in the original and resulting image preview windows as desired:

- Select the magnify or reduce the image in the preview. To magnify an image, click on the image in the preview with the left mouse button. To reduce the magnification, click with the right mouse button.

- Select to automatically resize the image to fit the viewing area.
- Use the brightness and contrast sliders or click and drag the sliders located on the right side (brightness) and bottom (contrast) of the adjustment tool to enhance the image as desired. The enhancements are adjusted in real-time in the 'Resulting Image Preview' area.

- Click OK to apply the settings to the open image. Click Save ( ) to store the changes.

5.2.1 Other Common B/C Enhancements

The imaging application offers additional B/C enhancements available on the main menu under the Enhancements > Brightness/Contrast. The most common B/C enhancements are listed below with an explanation of each.

- **Equalize** - A non-linear approach to altering the brightness/contrast of an image. This enhancement is typically used to improve the image quality of very low contrast images. Most images span an entire range of brightness with all levels well represented. However, sometimes images are too light or too dark and some levels are overpopulated leaving others under-populated. The Equalize effect modifies an image so that all levels of brightness are equally well represented within the image. The equalize option is only available for grayscale images.

  ![Before Gamma Correction](image1)
  ![After Gamma Correction](image2)

- **Normalize** - The process of increasing the contrast in an image by stretching the range of image intensities so that they can cover the entire range of intensity values. The normalize option is only available for grayscale images.

  ![Before Normalization](image3)
  ![After Normalization](image4)
- **Adaptive Normalize** - The Adaptive Normalize operation usually results in the best brightness/contrast for an image. The adaptive normalize approach uses adaptive algorithms to determine the best application of the normalize algorithm. When adjusting the brightness/contrast of an image, the adaptive normalize operation is the recommended first attempt.

![Before Equalization](image1.png) ![After Equalization](image2.png)

### 5.3 Sharpening and Laplace Edge Enhancement

Due to the fact that most images have some degree of blurriness (from focus problems or inherent limitations in the image taking process), the imaging application offers two forms of image sharpening: Mask Sharpening and Laplace Edge Enhancement.

Apteryx recommends the Laplace Edge Enhancement algorithm as the preferred method to sharpen an image. This method applies an Unsharp Mask image processing filter.

Although each method utilizes a different approach to sharpening an image, both approaches can compensate for the blurriness in an image.

![Before Laplace Edge Enhancement](image3.png) ![After Laplace Edge Enhancement](image4.png)

### 5.3.1 Applying sharpening or Laplace edge enhancement

5.3.1.1 To apply sharpening to an image, select **Enhancement > Sharpen and Edge Enhancement > Sharpening** to use the standard sharpening tool or **Enhancement > Sharpen and Edge Enhancement > Gaussian Edge Enhancement** from the main menu. The applicable enhancement dialog box displays.
5.3.1.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in the original and resulting image preview windows as desired:

- Select to magnify or reduce the image in the preview. To increase the magnification of an image, click on the image in the preview with the left mouse button. To reduce the magnification, click with the right mouse button.

- Select to automatically resize the image and make it fit in the viewing area.

5.3.1.3 The mask size and sharpening factor work hand-in-hand in determining the degree of sharpening that is applied to the image. The ‘Sharpening Factor’ specifies the magnitude of the sharpening operation. Use the slider to manually adjust the degree of image sharpening as desired.

5.3.1.4 Click **OK** to apply these settings to the open image. Click on **Save** ( ) to store the changes.

### 5.4 Noise Removal

Noise in an image can be caused by a number of factors such as dust, scratches or image static. A variety of noise removal/reduction algorithms are provided:

- Fast Median
- Median
- Minimum
- Maximum

What is identified as “noise” in an image differs with each selection. In most cases, median noise reduction results in the best image quality. The minimum and maximum noise reduction filters are usually useless on smaller images. However, due to their fast speed of computation, they are typically utilized on large images. It is important to note that excessive noise reduction leads to a loss of detail.
5.4.1 Applying Median, Minimum, or Maximum Noise Removal

5.4.1.1 Select Median, Minimum, or Maximum from the Enhancement > Noise Removal menu option. The applicable Noise Reduction dialog box displays.

5.4.1.2 Use one of the following image adjustment buttons to size, resize, or reposition the images displayed in the original and resulting image preview windows as desired:

- Select to magnify or reduce the image in the preview. To increase the magnification of an image, click on the image in the preview with the left mouse button. To reduce the magnification, click with the right mouse button.

- Select to automatically resize the image and make it fit in the viewing area.

5.4.1.3 Click OK to apply the settings to the open image. Click Save ( ) to store the changes.
5.5 Image Macros

Image Macros allow users to create a customized sequence of enhancements/filters that can be applied to images.

5.5.1 Creating/Adding a customized image macro

5.5.1.1 Open a patient image.
5.5.1.2 From the menu, select Enhancements > Image Macros > Edit Macros.

5.5.1.3 Click Add Macro and enter a name. The new macro name will be displayed under the 'Macros' section.
5.5.1.4 Click on the macro name just added to highlight/select it.
5.5.1.5 Click Add Command to add and customize a desired filter. Repeat this process to add a sequence of filters to the macro.
5.5.1.6 The macro will trigger the filters in the order displayed under 'Macro Commands'. To change order, select the desired command and use the Move Up or Move Down button to place it in the desired position.
5.5.1.7 Click Test Macro to preview the resulting image. If satisfied click OK to exit.
5.5.1.8 Once the macro is created a user can customize their toolbar to include a button for the new image macro just created. Refer to section 11 "Customizing the Toolbar and Toolbox" for more information on creating a custom macro button.

5.6 Real-Time Filters

Real-Time Filters are sets of image enhancements applied to any image that is opened, but are not saved to the raw images. The filters can be turned on and off at the user’s discretion. Certain filters can also be customized by the user to perform varying levels of enhancements.

Real-time filter settings are specific to the computer on which they are configured.
5.6.1 Enabling or disabling a Real-Time Filter

5.6.1.1 Open and view a patient's image/layout.

5.6.1.2 Left-click on the Real-Time filter button on the status bar at the bottom of the program.

There are several other ways to access Real-Time Filters, and Real-Time Filter options in XrayVision. One alternative is to navigate to Enhancement > Real-Time Filters. Filters can also be toggled on and off by right-clicking in the background desktop of the imaging program. For more information about this field, refer to section 5.6 "Real-Time Filters".

5.6.1.3 The selected image filter displays on the status bar when it is enabled. To disable a filter, re-select the enabled filter or select a different filter. If no filters are selected, images open for viewing will be displayed in their original state.

5.6.2 Adjusting Real-Time Filters

5.6.2.1 To adjust values used with a Real-Time Filter, left-click on the Real-Time Filter button on the Status Bar, select Real-Time Filter Options, and choose the appropriate Real-Time Filter from the list.

5.6.2.2 Adjust the settings as desired and click OK to save the changes.

5.6.3 Ignore Color Images/Ignore Large Images

Real-Time Filters can be configured to not show their enhancements on images that are in color, or very large. These options appear under the Real-Time Image Filter Options menu (shown below).
- **Ignore Color Images**: If this option is checked, any image that was captured or imported into XrayVision as a color image will not be filtered by the Real-Time Filters.

- **Ignore Large Images**: Selecting this option prompts the user to set a maximum image pixel dimension for use with the filters. Any dimension value that is higher than the specified number will not have Real-Time Filters applied to it.

  Right-clicking on an image and selecting **Image Related Information > Image Information** will show that image's pixel dimensions.

  The "Ignore Large Images" option is primarily utilized for excluding panoramic and cephalometric images from being filtered.

### 5.7 Full Screen View

The Full Screen View allows users to make adjustments on an image while viewing the image on the entire screen.

#### 5.7.1 Right-click on the image and select **Image Operations > Full Screen View** or click **Image > Full Screen View** from the main menu to view the image in full screen mode.

#### 5.7.2 The buttons in the bottom right corner (highlighted in red above) perform various functions on the image.

- These functions are used for diagnosis in full screen view ONLY and are not saved to the image itself.
- **Mouse Zoom Tool:** This button allows the user to click and drag on the image or use the mouse wheel to zoom in and out.

- **Fit to Screen:** Clicking this button will make the image fit within the exact size of the window.

- **Zoom In and Zoom Out:** Clicking these buttons will zoom in and out from the image.

- **Brightness and Contrast:** This tool allows the user to click and drag on the image to adjust the brightness and contrast. Dragging left and right adjusts the contrast and dragging up and down adjusts the brightness.

- **Gamma:** The gamma tool is similar to standard brightness adjustment, but it is more powerful enhancement. Gamma dynamically changes image pixels so that there is always a relative brightness difference between them. This ensures that changes in density within the image will be maintained as opposed to all pixels becoming white or black. To adjust the gamma, click on the icon to activate. Single left-click-and-hold the mouse, and move the cursor left and right to adjust the gamma. Moving left will increase the gamma and right will decrease the gamma.

- **Spot Magnifier:** The spot magnifier tool will zoom in to a user-specified areas of the image by clicking and holding the left mouse button. Right-clicking with this tool will create a zoomed area that will remain displayed until the user clicks on the image again. Double-clicking allows the user to change the size and magnification level of the zoomed area.

- **Spot Enhancer:** The spot enhancer functions in the same way as the spot magnifier (above), but it stretches the histogram of the selected area further than zooming in to it. This exaggerates differences in density within the circle.

- **Other Enhancement Tools:** This menu contains other options that are not used as frequently as the functions on the main button bar. Filters such as emboss and invert can be accessed in this menu.

- **Navigations Arrow:** This tool turns the mouse cursor into a hand, allowing the user to click and drag on a zoomed image to navigate to different areas without zooming back out.
5.8 Compare Images

The Compare Images function allows a user to view up to four (4) images in a side-by-side comparison window. Any of the functions listed in the "Full Screen View" section above can then be applied to one or all of those images.

5.8.1 To compare multiple images, open an image and right click on it. Select Compare Images; a new window will appear showing images for the patient.

5.8.2 Select the images to be compared by left clicking on their thumbnails. The images will appear on the left side under the "Select Images" heading.

If you select a layout thumbnail, you will be prompted to select images from within the layout that you wish to add to the comparison.

5.8.3 Click OK and the images will appear side by side.

5.8.4 To use the image manipulation tools, click on the arrow (↑) to expand the functions bar. Click on the Link Views button if you wish to make your enhancement apply to all of the images being compared. The button will turn green if the images are linked. Simply click the button again to un-link the images.

5.8.5 Select the Hide Text button toggle between the text being displayed above each images or being hidden.
5.8.6 To enable or disable a real-time filter, click on the indicator bar at the bottom of the window and click on the desired filter. Refer to section 5.6 “Real-Time Filters” for more information on Real-Time Filter usage.

5.8.7 The indicator bar text will change when a filter is enabled.
6. IMAGE MANAGEMENT

This section of the manual will cover various image management utilities such as importing from external sources, exporting for use with claims or referrals, or moving images between patient records.

6.1 Importing Images

There may be times when a dental practice takes or receives images from a source outside of XrayVision and they wish to associate those files with an existing patient. Importing those images into XrayVision will allow them to be stored in the patient's database record for future viewing.

Images captured from digital cameras or other external sources are normally stored by the user in a known location on the local hard drive. XrayVision provides several options to import and associate external files to a patient's record:

- Standard Import Utility
- Open File Direct
- Auto-Import Utility

6.1.1 XrayVision also supports the Microsoft® Windows® drag-and-drop feature to manually add/import images. First, open the patient's file. In Windows Explorer, navigate to the location of the image. Click on the image file and continue to hold down the mouse button while dragging the image file onto the XrayVision desktop. Let go of the mouse button to 'drop' the file. The image will display on the application desktop for the user to save to the patient's file.

6.1.2 Standard Import Utility

The standard import file utility streamlines the import process by providing a single interface that allows users to add files from any location on the computer. To import images to a patient's record:

6.1.2.1 Add/create a new patient or open an existing patient record.
6.1.2.2 Select File > Acquire > Import Images or Layout from the main menu. The 'Import Images or Layouts' interface displays.
6.1.2.3 The "Import Images or Layout" window gives the user several options for importing and categorizing images in XrayVision:

- **Files to Add or Import**: This window allows users to drag and drop files into it from a Windows Explorer window, or browse to a file (or files) by using the **Browse** button (outlined in red above). Right clicking on a file in the list will allow the user to preview or remove it from the import list.

- **Automatically Import Files From**: This dialog allows users to set a directory location and file specification type. XrayVision will then import any files of that type from the specified folder. (Example: If the file specification is "*.jpg", XrayVision will add any file that has the "*.jpg" extension in the provided folder path to the list of files to be imported.) Once a directory and file specification has been set, click on the **Add Files** button (outlined in green above) to add files to the import list.

- **Open Under**: This field allows the user to specify which patient's record the image(s) should be imported to. "The Current Patient" is the patient that is open on the XrayVision desktop. This option is selected by default. Importing under "Nobody" allows the user to import images into XrayVision for viewing and enhancing, without associating the images with a specific patient in their database. This permits the staff to look at referral photos without having to create a patient record for them.

  If the "Delete the files once.." box is checked, the original image files will be removed from the target directory once the import is complete. Otherwise it will copy the image and leave the original image where it is.

- **Import As**: This section allows the user to specify an XrayVision Image Type for the imported images, as well as whether the images should be saved individually or in a layout format. If "A Layout" is selected, the user will need to select which layout format they want the images to be imported into via the drop down menu.

6.1.2.4 Click OK when done. The images will be imported and displayed on the application desktop. Refer to section 4.1 "The Layout Capture Window" for more information about moving and retaking images in a layout.

6.1.3 **Open File Direct**

This option is used to locate and import an image file from a known location on the computer and associate the file to a patient.

6.1.3.1 With the patient record open, click on **File > Open** or click on the **Open** icon ( ) on the main toolbar to display the 'Open Patient Images' dialog box.

6.1.3.2 Click on the **Open File Direct** button (outlined in red below).
6.1.3.3 The standard Windows ‘Open’ dialog box will display. Browse to the known location/directory where the image(s) are stored and click on it once. To select more than one image, hold down the <Ctrl> button on the keyboard, and click each additional image. Then release the <Ctrl> button.

6.1.3.4 Click on Open when done.
6.1.3.5 The ‘Move files to patient’ dialog box displays. Confirm that the correct files and patient are selected. Optionally, you can also enable the option to delete the original files after the import. Click the **Yes** button to proceed with the move.

![Image of Move Files To Patient dialog box]

6.1.3.6 The Extended Image Information screen displays. Select the appropriate ‘Image Type’ (e.g. Intra-oral X-ray) to categorize the image(s). Click on the **Done** button.

![Image of Extended Image Information]

6.1.3.7 If the option to delete the original file after the move has been selected, the ‘Delete Original Files’ dialog box displays. Click **Yes** to delete the image(s), if desired.

6.1.3.8 The imported image(s) will display on the application desktop when complete.

6.1.4 **Auto-Import Utility**

The Auto-Import utility automates the import process by allowing users to define an import file location/directory that XrayVision will periodically check for files to import.

Once the utility is configured, users can perform auto-imports with just a few mouse clicks. Auto Importing is typically used for the real-time import of images captured with a digital camera.
Images that are automatically imported are deleted from the source folder after being imported.

6.1.5 Configuring the Auto-Import Utility

6.1.5.1 Select File > Acquire > Auto-Import Images or Layout from the main menu. The 'Auto-Import Image or Layouts' interface displays.

6.1.5.2 Click the Browse button (shown in red below) in the 'Automatically Import Files From' section.

6.1.5.3 The 'Select Path' dialog box displays. Find and select the appropriate folder. Click Select Folder.
The path of the folder selected will display in the 'Directory' field. If desired, specify the file extension for specific file types to import (e.g. "*.jpg") in the 'File Specification' field (highlighted below).

6.1.5.4 Click on the Wait drop-down list to select an appropriate wait time for the import utility to wait for more images before completing the import.

This feature is useful if the images are to be directly imported from a digital camera that is attached to the computer, and multiple shots are being taken on one patient.

6.1.5.5 In the 'Import As' section, specify whether the files to be imported should be imported as 'Individual Files' or 'A Layout'. If a layout is chosen, select the appropriate layout format. Also, select the appropriate 'Image Type' to categorize the images being imported.

6.1.5.6 Select Enable constant automatic importing of images, if desired. If enabled, XrayVision will automatically import images from the specified location whenever an image is created in the directory.

6.1.5.7 Enable Do immediately when I close this dialog to start the auto-import process immediately.

6.1.5.8 Click OK when finished.

6.1.6 Performing an Auto Import

6.1.6.1 Add/create a new patient or open an existing patient record.

6.1.6.2 Select File > Acquire > Perform An Auto-Import Now. The images will be imported and displayed on the application desktop.

6.2 Moving Images from One Patient to Another

Occasionally, images may be captured under the wrong patient and needs to be moved to another patient's record.

To find images captured under the wrong patient, refer to section 6.5 "Finding Images by Date" function.

6.2.1 To move single images from one patient to another:

6.2.1.1 Open the image or images that were captured under the wrong patient.

6.2.1.2 Right-click on an image and select Move to Patient > Move Image to Patient from the pop-up menu.

If you wish to move all of the open images at one time, select Move to Patient > Move All Images To A Patient...
6.2.1.3 The 'Move Image to Patient' utility displays. Select the patient from the list to which the image is to be moved and click on the OK button.

6.2.1.4 The image(s) can now be found under the patient's record that was selected in the dialog box.

6.2.2 To move a layout from one patient to another:

6.2.2.1 Open the layout that was captured under the wrong patient.

6.2.2.2 Right-click on any image/tile in the layout and select Move to Patient > Move Group to Patient from the pop-up menu.
6.2.2.3 The 'Move Layout to Patient' utility displays. Select the patient from the list to which the layout is to be moved and click on the OK button. The layout will now appear under the selected patient.

To move a single image out of a layout to another patient, right-click on the single image and follow the steps listed in section 7.2.1. The image will move to the new patient, but it will NOT be deleted from the layout it was moved from. The user will have to manually delete that image after it is moved.

6.3 Exporting Patient Images

XrayVision allows users to export images out of the software for use in patient referrals, insurance claims, etc. Exports can be done manually or automatically. An auto-export will send images with predefined properties to a user-specified directory with one click of the mouse.

6.3.1 Manually Exporting Images

Follow the steps below to manually export one or more images from a patient's file:

6.3.1.1 Open the desired patient's file.
6.3.1.2 Select Patient > Patient Utilities > Export Images from the main menu.
6.3.1.3 The 'Export Target Path' dialog box displays.

6.3.1.4 Select the browse button (shown in red above) to specify the target directory for export.
6.3.1.5 Select the Convert images to JPEG whenever possible option, if desired. Images exported in JPEG format are compatible with any image viewing application.
6.3.1.6 Select the Use special export for directly captured images option, if desired. This option is used when handling images captured using direct capture extensions, such as a conebeam CT (CBCT).
6.3.1.7 Click on OK to continue. The 'Select Patient Images Files' dialog box displays.
6.3.1.8 To export one or more specific images, simply left-click on the images until they are highlighted and then click the Select button. To export all images, click on the Select All button on the right side.

6.3.1.9 The imaging application will proceed to export the selected images to the specified directory.

6.3.2 Auto-Exporting Images

XrayVision's auto-exporting functionality requires an initial configuration before it can be utilized. Once the auto-export is created, a toolbar or toolbox button can be created for it, so that users can send images out of the software with one click. To configure an auto-export:

6.3.2.1 Open an image on the XrayVision desktop.
6.3.2.2 Click File > Auto Export > Auto Exports.
6.3.2.3 The “Auto Exports” window will appear. Click New to add a new auto export definition.
6.3.2.4 Enter a name for the auto export definition being created.

6.3.2.5 Specify a target directory for the images. Clicking "Create a subdirectory..." will automatically create a subfolder in the target directory with patient information in the folder name. Click Next.

6.3.2.6 Filename: There are two options on the Filename screen. The first option will allow the user to assign a specific filename to any images that are exported out of XrayVision. The second option will automatically generate a filename for the images. If the user wishes to assign a filename, the next screen will allow them to specify it. In most situations, automatically generating filenames is the preferred method.

- **Specify File Name:** After specifying the image file name, the user will be prompted to select an image file format. JPEG files are usually used in this situation due to their compatibility with most image viewing softwares. Click Finish when complete.

- **Automatic File Name:** The automatic file name option gives the user the ability to include patient information in the name of the exported file. They can also specify a file extension, but this option is left blank by default. Click Next.

After adding notes or a footer to the image, the user will be prompted to select an image file format. JPET files are usually used in this situation due to their compatibility with most image viewing softwares. Click Finish when complete.
6.4 Creating a Patient CD/DVD Disk

XrayVision allows users to burn patient images and information directly to a CD/DVD disk for distribution (e.g. referrals, etc.). Users can burn one, multiple, or all patient images with ease. This utility can be downloaded from the [http://www.apteryx.com/apteryx-updates-site](http://www.apteryx.com/apteryx-updates-site) webpage under "Add-ons and Utilities > Components".

6.4.1 Configuring the CD/DVD Disk Options

6.4.1.1 Prior to burning patient images to CD/DVD, export formatting and target preferences must first be setup.

6.4.1.2 Select **Patient > Patient Utilities > Patient CD, DVD or Disk Options** from the main menu.

6.4.1.3 The 'Options' dialog box displays.

6.4.1.4 In the 'Export Format' section select one of the following options:

- **Export images as JPEG** - If enabled, images burned to CD/DVD will be in JPEG format, compatible with most image viewing applications.

- **Export images as XrayVision images** - If enabled, images burned to CD/DVD will be in a format that can be imported by a recipient who also uses XrayVision at their practice.

6.4.1.5 Both of the export formats above have the option to **Include Viewer**. If enabled, the QuickView image viewing application will be included on the burnt CD/DVD, or in the specific export directory. QuickView gives recipients the ability to view files exported in Apterxy's unmodifiable Secure Tagged Block (STB) file format, as well as files that have been password protected (see below).

6.4.1.6 In the 'Export Target' section, enable **Export to CD/DVD** option. Additionally, select the applicable drive letter for the CD/DVD drive from the 'Prompt for drive' drop-down list. If you wish to export the images to a directory, select the **Export to directory** option and then specify a directory/folder where you wished to send the images.
6.4.1.7 If desired, enable the **Encrypt the images** option to add password protection to the image, and define the password in the field provided. The recipient will need to provided with the password in order to access the files on the CD/DVD when received.

6.4.1.8 Click **OK** to save the changes.

### 6.4.2 Burning Patient Images to CD/DVD

6.4.2.1 Insert a blank CD/DVD into the drive.

**Note:** If you configured the export options to send the files to a specified directory, the following steps will also apply.

6.4.2.2 Open the desired patient's file.

6.4.2.3 Select **Patient > Patient Utilities > Create Patient, CD, DVD, or Disk...**

6.4.2.4 The 'Select Patient Images' dialog box displays.

6.4.2.5 To export and burn all images, click the **Select All** button on the right side of the box.

6.4.2.6 To export and burn one or more specific images, simply click on the image(s) until they are highlighted and then click the **Select** button.

6.4.2.7 The CD/DVD burning utility will proceed to export and burn all the patient's images to the CD/DVD, or export them to the specified drive. Click **OK** to return to the application desktop.
6.5 Finding Images by Date

Occasionally, users may need to perform a search for an image that was inadvertently captured under the wrong patient. The 'Find Images by Date' utility give users the ability to search the entire patient database for all images captured within a specific date range.

6.5.1 If one or more patient files are open, select **Patient > Close All Patients**.

6.5.2 Select **Database > Database Utilities > Find Images by Date**. The 'Find Images by Date' dialog box displays.

6.5.3 Use the 'From' and 'To' calendars to specify a date range to perform a search.

6.5.4 Click on the **OK** button to proceed with the search.

This process will take a while to complete as it is searching every patient in the entire database.

6.5.5 The 'Found Images' dialog box displays if there are images in the patient database that match the search criteria.

6.5.6 Select a patient in the left column to preview their related images.

6.5.7 If the desired image is found, click on **Open** to view it or click on **Move to Another Patient** to transfer the image to the correct patient.
6.5.8 If 'Move to Another Patient' was selected in the previous step, the 'Move Layout to Patient' window displays. Select the patient from the list to which the images are to be moved, and click on the OK button.

6.6 Deleting Patient Images

Follow the steps below to remove one or more images from a patient's file:

6.6.1 Open the desired patient's file.

6.6.2 Close any open patient images.

6.6.3 Select Patient > Patient Utilities > Delete Patient Images from the main menu.

6.6.4 The 'Delete Patient Image Files' dialog box opens, displaying thumbnails of all the patient's images. Select one or more of the desired images and click on the Delete button.

6.6.5 Multiple warning messages will be displayed to make absolutely sure that you want to go through with the image deletion. If sure, select Yes on each warning to continue with deletion.

If an image is already open on the application desktop, it can be deleted by right-clicking on the image and selecting Delete Current Patient Image from the pop-up menu. To delete an image in a layout, right-click on the image in the tile and select Delete Layout Image. Selecting Delete Patient Layout will delete the entire layout.
7. LABELING IMAGES

XrayVision provides users with a large set of temporary labels (markers and annotations) that can be associated with an image. A label can either be merged onto an image or it can "float" above the image without ever becoming permanent.

A variety of labels can be applied to an image to highlight problem areas, add date and time information, define and identify performed procedures, or add general notes. Labels can be accessed from the "Labels" menu at the top of the XrayVision window.

Adding a label to an image is easy. Simply select a label from the menu, then click (or click and drag) on the image. A "Label Properties" dialog box will then display, allowing users to specify various attributes of the label. These include, but are not limited to, text type (if applicable), size, and color of the label.
7.1 Adding and Modifying Labels, Markers, and Annotations

The following example is how to add a callout label to an image. The callout label is a text box with a stem that points to an area of interest on the image. Users have control of the direction and look of the stem, as well as the text.

7.1.1 Select Labels > Callouts

7.1.2 Hover the cursor over the image and note that it changes into a Callout Indicator.

7.1.3 Place the stem of the callout indicator in the desired position on the image and then click and drag with the left mouse button to the position where the text portion of the label should be displayed. Release the mouse button.

7.1.4 The "Callout Properties" dialog box will display. One the 'General Properties' tab, enter the appropriate label message in the 'Text' Field and then select the desired color scheme from the 'Color Scheme' drop-down.

7.1.6 On the ‘Text Properties’ tab, configure the text justification, color, and font type/size.

7.1.7 If desired, select ‘Freeze Label’ on the bottom-left of the dialog box to lock the position of the label. The label will not be able to be moved around on the image. When satisfied with the label options, click on OK.

7.1.8 The label will now appear on the image.
Label properties, sizes, etc. can be modified at any time while in the Pointer mode. The Pointer mode is the default mode of the application, and is selected by either clicking Actions > Pointer, or by clicking on the Pointer button ( ) in the toolbox. To adjust label properties in pointer mode, either double-click on a label with the left mouse button, or right-click on the label and adjust the appropriate attribute under the Labels option.

7.2 Calibrating Images and Adding Measurement Labels

One of the most commonly-used labels is the “Measurement Label”. This label allows the user to measure the distance between points (or a set of points) on an image. However, to achieve the most accurate measurements possible, the image should first be calibrated.

In general, images are calibrated by taking a measurement of an object of a known length in an image (as shown in the example below), and then providing the actual length of the object. This will allow the software to adjust its perception of that distance to make future measurements far more accurate.

Typically, calibration is not necessary, as XrayVision should automatically receive the correct measurement calibration from the hardware during capture.

Sensor images can be more accurately calibrated by using the actual dimensions of the sensor’s active area, rather than an object of known length. The active area of the sensor can be determined by referring to the hardware’s documentation or contacting the manufacturer.

Apteryx does not guarantee the accuracy of any calibration/measurement performed in the imaging application.
7.2.1 Calibrating an Image

7.2.1.1 From the menu select Actions > Calibration Measurements ( ). The cursor will change into a crosshair with a gear above it ( ).

7.2.1.2 Place the calibration crosshair at the starting point of the object of known length. Hold down the left mouse button and drag the crosshair to the end-point of the object. Release the mouse button.

Non-linear calibrations can be created by right-clicking on end-points while dragging the mouse with the left button held down. Release the left mouse button at the final end-point.

7.2.1.3 The 'Calibration Measurements' pop-up screen will appear. Type the known length of the object in the appropriate measurement unit box and click OK.

7.2.1.4 This image is now calibrated and any measurement performed on the image will be based off that calibration.

7.2.2 Adding Quick Calibrations

Once an image is calibrated, the calibration factor can be stored and applied to other images. It can be used on images captured before or after the calibration factor was created. The calibration will be available on all other network computers once the software is restarted.

To add a new calibration to the Quick Calibrations list:

7.2.2.1 First, open an image that has been previously calibrated according to section 8.2.1.

Open the Calibration control from the pop-out bar on the right-side of the user interface, and double-click on <Add Current Calibration> under the 'Quick Calibration' section.
7.2.2.2 The ‘Quick Calibration’ Dialog box displays. Enter a name of the calibration and click on OK.

7.2.2.3 The newly added calibration factor will be listed under ‘Quick Calibrations’. Users can apply it to any open image by double-clicking on the selection.

7.2.3 **Adding Auto-Calibrations**

Once an image is calibrated, that calibration factor can be configured to automatically apply itself to newly captured images with the same exact image size. This feature is useful for sensors or any other imaging device that produces images with static dimensions.

Auto calibrations will not work for phosphor plate scanners due to dynamically changing image dimensions.
Different auto-calibration entries can be created for different sensor sizes used in a dental practice. To add an auto-calibration:

7.2.3.1 Open the Calibration control from the pop-out bar on the right of the user interface and double-click on <Create New Auto Calibration From Current Image> under the 'Auto Calibration' section.

7.2.3.2 The 'Auto Calibration' Dialog box displays.

7.2.3.3 Enter an applicable name.

7.2.3.4 Select 'any orientation' to configure the calibration to be applied to any images captured that match the dimensions displayed in the 'Image Size' field. Click on OK to save the new calibration.

7.2.3.5 The newly added calibration factor will be listed under 'Auto Calibrations'. Click on the box to the left of the new entry to enable it.
7.2.4 Adding a Measurement Label

Follow the steps below to create a measurement label.

7.2.4.1 Once the calibration is applied, the cursor will change to a crosshair with no gear ( ). Alternatively, select Labels > Measurements to add a measurement label.

7.2.4.2 Place the measurement crosshair at the starting point of the object to be measured, hold down the left mouse button and drag the mouse to the end-point of the object. Release the mouse button.

While dragging the mouse, the length of the line you are creating is displayed in real-time.

Non-linear measurements can be created by right-clicking on end-points while dragging the mouse with the left button held down. Release the left mouse button at the final end-point.

7.2.4.3 The "Measurement Properties" dialog box will display, allowing users to format the label.

The 'Measurement Sample View' section in the dialog box above does not display the actual measurement, but rather a sample of what the measurement will look like. The 'Measurements' tab is where you will find the actual measurement.
7.2.4.4 Customize the measurement label properties (color, line, unit, measurement position, etc.) then click **OK** to exit. A measurement label will be placed on the image displaying the measurement.

7.2.4.5 To remove the measurement label, click on the label and then select **Labels > Remove**, or press the **Delete** key on the keyboard.

### 7.3 Label Operations

Once labels are added to an image, there are several operations that can be performed on them. This guide will cover the most commonly used operations: merging, hiding and freezing.

#### 7.3.1 Merging Labels

Labels are not permanently fixed to an image file when they are added. They are "floating" objects that can be moved, modified, resized or deleted at any time. There may be situations when a dental practice wants to make a label (or labels) a permanent part of an image. This will allow them to export the image out of XrayVision with the labels on them. This process is called merging. If labels are not merged onto an image they will not show up in exported files.

Labels cannot be directly merged into STB16 or STB images- the proprietary, secure image format of Apteryx imaging applications. If you are intending to email or print a STB image, export it as a duplicate JPEG image (right-click on the image, then click **Save > Export** and select **Jpeg** image in the "Save as type" field). The exported image will need to be opened in order to email or print it. It can be found under the ‘Miscellaneous’ category.

Follow the directions provided below to merge one or more labels:

7.3.1.1 **To merge a single label**: click on the desired label to select it. Select **Labels > Merge > Current label**, or right-click on the label and select **Labels > Merge Label**.

7.3.1.2 **To merge all labels on an image**: Select **Label > Merge > All Labels**.

7.3.1.3 **To merge only labels of a specific type**: Select **Labels > Merge > Type** and then select the applicable label type (the submenu will only display the label types added to the open image).

Once a label is merged onto an image, it can no longer be moved, hidden, edited or deleted. We recommend making a duplicate copy of the original image by selecting **Image > Duplicate** before merging labels.
7.3.2 Hiding Labels

Hiding labels is a good way to analyze an image in its raw state without removing any labels that have been created.

7.3.2.1 To hide labels: Select Labels > Hide Labels. The sub menu gives the user the option to hide All of the labels or specific label types.

7.3.2.2 To unhide labels: Select Labels > Hide Labels and choose None, or select a specific label type to unhide.

7.3.3 Freezing Labels

Freezing a label will essentially lock it in place, preventing it from being moved or deleted. This feature will prevent a label from accidentally being moved from its current location. The freeze utility is most commonly used on measurement labels to prevent them from being shifted.

To freeze a label in place: Select it with the left mouse button and click Labels > Freeze Label, or right-click on the label and select Label > Freeze Label. Simply repeat this process if you wish to un-freeze the label.

7.4 Image and Layout Descriptions

A description is a short note about a single image or layout file in a patient’s record. This note can be seen on any interface from which the user can open images via their thumbnail representations in XrayVision. Descriptions are designed for keywords or short annotations (e.g. “Emergency Visit”, “Extraction”, etc.) that can aid users when they are attempting to open images related to specific procedures.

"Image Notes" are designed for longer descriptions and annotations about an image. Users should utilize "notes" as opposed to the image description for lengthier text entries. To add "notes" to an image, select Image > Notes, or right-click on the image and select Image Related Information > Notes. This can also be accessed by clicking on the "NOTES" indicator in the bottom right corner of the status bar.

7.4.1 Single Image Descriptions:

7.4.1.1 To add a description to a single image, right-click on it and select Image Related Information > Description...
7.4.1.2 Enter a description in the text box and click OK to save it to the image.

7.4.1.3 The description will now appear below the image's thumbnail representation in any "Open Patient Images" interface.

7.4.2 Adding Layout Descriptions

7.4.2.1 To add a description to a layout, right-click on the layout background and select Layout Description.

This option can also be accessed by selecting Layout > Layout Description from the main menu.
7.4.2.2 Enter a description in the text box and click **OK** to save it to the layout.

7.4.2.3 The description will now appear below the layout's thumbnail representation in any "Open Patient Images' interface.
8. DISTRIBUTING IMAGES – TRANSIT™ ADD-ON COMPONENTS

XrayVision provide various way to distribute patient images to third parties through our "TransIT" components. TransIT helps to automate the process of sending images via email, as well as simplifying image exporting to certain claim-processing interfaces. The most-commonly used TransIT components are described in the following sections.

TransIT add-ons can be downloaded from the Apteryx website at www.apteryx.com/apteryx-updates-site under Add-ons and Utilities > TransIT.

8.1 General Emailer Creator

The most commonly used TransIT™ add-on component, the General Emailer. It enables users to launch their email client application (e.g. Microsoft® Outlook) and automatically attach patient images and files to a new email message. The General Emailer requires Outlook/Outlook Express or other MAPI clients.

8.1.1 Configuring the TransIT™ General Emailer Creator

The TransIT™ General Emailer component will attempt to use the default email application set up in Windows. Refer to Microsoft Support's Online Knowledgebase Article KB 154359 for instructions to specify Microsoft® Outlook or Outlook Express as the default email application.

8.1.1.1 Select TransIT > Component Options.
8.1.1.2 The ‘TransIT Configurations’ dialog box displays. Select General Emailer Creator and click on Edit Options.
8.1.1.3 The ‘General Emailer Options’ dialog box displays.
8.1.1.4 Accept the default or change the ‘JPEG Quality Factor’. The higher the quality the larger the generated jpeg files will be when converted and sent. Enable the Mask SS numbers option to suppress the transmission numbers. Click OK when done.
8.1.1.5 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

8.1.2 Sending Images Using the General Emailer Creator

8.1.2.1 Open the image or layout that you wish to send.
8.1.2.2 Select TransIT > General Email Creator. The 'TransIT Item Selection' dialog box displays.

8.1.2.3 'Single Image Options': If sending a single image, specify whether to send it as a plain image (i.e. JPEG format) or as an STB file.

8.1.2.4 Layout Options: If sending one or more layouts, select one of the following file format options:

- As a combined, single image: JPEG format
- As an Apteryx layout file: A compressed zip file containing the layout, STB images, and related data files.
- A common file format ZIP file: A compressed zip file that contains the images in JPEG format.

The receiving party must have an Apteryx Imaging product to be able to view STB files.

8.1.2.5 Click on OK. The 'TransIT Emailer Information' screen displays. Complete the following information on each tab:

- 'General' tab: Complete the 'Subject' (this text will be placed in the subject field of the email) and 'Reference Number' fields.
• ‘Patient’ tab: The tab is pre-populated with the open patient’s information. Complete any required field if blank.

• ‘Message’ tab: Enter a message for the recipient of the email. The message entered will appear in the body of the email.

8.1.2.6 Click OK when the ‘TransIT Emaller Information’ tabs have been completed. The imaging application proceeds to spawn Outlook/Outlook Express create new email is created with the image attached.
8.1.2.7 Add the email information of the recipien(s) and proceed to send the attached image/layout in Outlook/Outlook Express.

8.2 FastAttach by NEA

The FastAttach module enables users to submit patient images and claims to NEA’s FastAttach web-based service.

This add-on requires that users already have the NEA FastAttach claims software configured on any computer attempting to use the XrayVision module.

8.2.1 Configuring FastAttach Options:

8.2.1.1 Select TransIT > Component Options.
8.2.1.2 The TransIT Configurations dialog box displays. Select FastAttach by NEA and click on Edit Options.
8.2.1.3 The ‘FastAttach Options’ dialog box displays.

8.2.1.4 Select the button shown in red above to find/specify the location of the NEACOMM application.
8.2.1.5 Accept the default settings, or change the ‘JPEG Quality Factor’. The higher the quality setting, the larger the generated jpeg files will be when converted and sent. Click OK when done.
8.2.1.6 Click OK on the ‘TransIT Configurations’ dialog to return to the application desktop.

8.2.2 Submitting Patient Images/Claims Using FastAttach by NEA:

8.2.2.1 Open the image or layout that you wish to send.
8.2.2.2 Select TransIT > Fast Attach by NEA. The ‘TransIT Selection’ dialog box displays. Click OK to continue.
8.2.2.3 The 'TransIT Fast Attach Information' dialog box displays. Complete the following information on each tab:

- **'General' tab**: Select the applicable date range of service using the calendars. Enter the optional 'Payor Reference Number' and 'Claim Amount.'

- **'Provider tab'**: Enter the required dental practice information. Click the Add button to store the entered information as a quick entry for future use.
• 'Payor tab': The ‘Payor Name’ is the insurance company the patient is insured through.

  o Select the **Browse** button (shown in red below), to launch and select the patient's insurance company from the 'Select NEA Player' dialog box after specifying the location of the FastAttach application.

  o Click **OK** to return to the 'Payor' tab.

  o Click the **Add** button to store the entered information as a quick entry for future use.

• 'Patient' tab: The tab is pre-populated with the open patient's information. Complete any required field if it is blank.
• ‘Insured’ tab: If the patient is not the insured person (e.g. a dependant or spouse), enter the insured person’s information and select the applicable relationship. If the patient is the insured person, select the Same as patient button to auto-populate the fields.

• ‘Message’ tab: Enter any additional information to relay to the insurance company regarding the claim and/or attachments.

8.2.4 Click OK to forward the image and claim information to NEA’s FastAttach communication application.

8.3 XrayView™ Eemailer Creator

The XrayView e-Mailer Creator creates a ZIP file containing a patient’s images, as well as the "XrayView.exe" program that allows the recipient to view them. Images sent using this component can also be password protected so that images cannot be viewed without the proper credentials. XrayView e-Mailer Creator supports the transmission of Apteryx’s unmodifiable Secure Tagged Block (STB) file format, guaranteeing image authenticity.

8.3.1 Configuring the XrayView™ e-Mailer Creator Options:

The XrayView™ e-Mailer component will attempt to use the default email application set up in Windows. Refer to Microsoft Support’s Online Knowledgebase Article KB 154359 for instructions to specify Microsoft® Outlook or Outlook Express as the default email application.

8.3.1.1 Select TransIT > Component Options.

8.3.1.2 The ‘TransIT Configurations’ dialog box displays. Select XrayView e-Mailer Creator and click on Edit Options. The ‘XrayView e-Mailer Options’ dialog box displays.
8.3.1.3 Enable 'Send attachment at a ZIP file' to generate attachments in ZIP format. If disabled, the attachment will be a self-extracting executable (*.EXE file extension).

⚠️ Warning: Some email clients may be configured to not accept *EXE file extensions for security reasons. If so, the email client will strip out the attachment when the new message is sent, or the email message may fail entirely.

8.3.1.4 Accept the default or change the 'JPEG Quality Factor' to whatever desired. The higher the quality the larger the generated jpeg files will be when converted and sent. Click OK when finished.

8.3.1.5 Click OK on the 'TransIT Configurations' dialog to return to the application desktop.

8.3.2 Sending Images Using the XrayView e-Mailer Creator:

8.3.2.1 Open the image or layout that you wish to send.

8.3.2.2 Select TransIT > XrayView e-Mail Creator. The 'TransIT Item Selection' dialog box displays.

8.3.2.3 'Single Image Options': If sending a single image, specify whether to send it as a plain image (JPEG format) or as STB file.

8.3.2.4 'Layout Options': If sending one or more layouts, select one of the following file format options:

- As Combined, single image: JPEG format
- As an Apteryx layout file: A compressed zip file containing the layout, STB images, and related data files.
- A common file format ZIP file: A compressed zip file that contains the layout images in JPEG format.

8.3.2.5 Click OK. The 'TransIT XrayView Information' screen displays. Complete the following information on each tab.

- General tab: Complete the email 'Subject' and 'Reference Number' fields.
- **Patient tab:** The tab is pre-populated with the open patient's information. Complete any required field if it is blank.

- **Message tab:** Enter information for the recipient of the email. This will display in the body of the email.

- **Password Protect tab:** If desired, enable the Password protect the image option and enter a password in the 'Password' field. This recipient will need to be provided with the password in order to view the attached files.
8.3.2.6 Click OK when the 'TransIT XrayView Information' tabs have been completed. The imaging application proceeds to spawn Outlook/Outlook Express create new email is created with the image attached.

8.3.2.7 Add the email address of the recipient(s) and proceed to send the attached file through Outlook/Outlook Express.
9. PRINTING IMAGES AND IMAGE-RELATED DOCUMENTS

XrayVision has built-in print functionality that allows users to print images and related information directly to a local or networked printer. Additionally, users have the access to a library of customizable Document Templates that can be used to generate referral letters, treatment plans, etc. in Microsoft Word®.

Many of the printing preferences are located under the “Printing” tab in the Tools > Options menu. Please refer to section 10.3 “Options - The ‘Printing’ Tab” for more information about these advanced options.

9.1 Printing a Single Image

9.1.1 Open the image to view it on the application desktop.

9.1.2 Select File > Print on the main menu, or select the print icon ( ) on the main toolbar.

9.1.3 The ‘Print Image’ dialog box displays.

9.1.4 Specify the printer that you wish to use in the “Printer” drop down menu.

If no printers show up in the list, check with your IT staff to make sure that the computer has proper access to a printer.

9.1.5 Assign a digital signature. Signatures are defined in the “Printing” portion of the Tools > Options menu. Signatures are discussed in section 10.3 “Options - The ‘Printing’ Tab” of this manual.

9.1.6 Type any desired notes/messages that you wish to have added to the printed page in the “Message” box.

9.1.7 If you wish to change the orientation of the page (landscape, portrait) or adjust any other printer-specific settings, click on the Setup Printer button.

The resulting printer options interface is specific to the printer that you have selected.

9.1.8 Click on the Print button when complete to print the image from the selected printer.
9.2 Printing Multiple Images

9.2.1 Open the relevant images/layouts to view them on the application desktop.

9.2.2 Select on **File > Print Multiple Images** on the main.

9.2.3 The ‘Select Images’ dialog box displays.

9.2.4 Click on any image that you wish to print to add it to the “Select Images” list on the left side of the window as shown below.

9.2.5 If you select a layout from the list of images, the layout will open and you will be prompted to select the image within the layout that you want to print. You can also click the **Select All** button to select all images in the layout.

**Tip:** If you want to print the entire layout anatomically, go back to the open layout on the XrayVision desktop and follow the steps in section 10.4 "Print a Layout Image".
9.2.6 Once you have selected all the images that you wish to print, click OK. The 'Print Images' dialog box displays.

9.2.7 Specify the printer that you wish to use in the "Printer" drop down menu.

- If no printers show up in the list, check with your IT staff to make sure that the computer has proper access to a printer.

9.2.8 Choose how many images you wish to print on each page via the "Multiple Print Format" drop down menu.

9.2.9 Assign a digital signature. Signatures are defined in the "Printing" portion of the Tools > Options menu. Refer to section 10.3 "Options - The 'Printing' Tab".

9.2.10 Type any desired notes/messages that you wish to have added to the printed page in the "Message" box.

9.2.11 If you wish to change the orientation of the page (landscape, portrait) or adjust any other printer-specific settings, click on the Setup Printer button.

- The resulting printer options interface is specific to the printer that you have selected.

9.2.12 Click on the Print button when complete to print the images from the selected printer.
9.3  Printing an Entire Layout

9.3.1  To print an entire layout of images, open the layout in the Layout View.

9.3.2  Select File > Print on the main menu or select the print icon ( ) on the main toolbar.

9.3.3  The ‘Print Image(s)’ dialog box displays.

![Print Image dialog box]

9.3.4  Specify the printer that you wish to use in the "Printer" drop down menu.

If no printers show up in the list, check with your IT staff to make sure that the computer has proper access to a printer.

9.3.5  Assign a digital signature. Signatures are defined in the "Printing" portion of the Tools > Options menu. Refer to section 10.3 "Options - The ‘Printing’ Tab".

9.3.6  Type any desired notes/messages that you wish to have added to the printed page in the "Message" box.

9.3.7  If you wish to change the orientation of the page (landscape, portrait) or adjust any other printer-specific settings, click on the Setup Printer button.

The resulting printer options interface is specific to the printer that you have selected.

9.3.8  Click on the Print button when compete to print the images from the selected printer.

9.4  Document Templates

XrayVision provides a library of document templates (e.g. referral letters, treatment plans, clinical reports, image cards, etc.) that a user can select to automatically create a pre-formatted document in Microsoft Word. The new document will automatically include patient images and demographic information.

Macros must be enabled in MS Word in order for document templates to be used. We recommend setting the macro security level to Medium. The medium security setting permits a user to allow or disallow macros when working with documents. Refer to Microsoft’s help documentation for further instructions.

9.4.1  Setting Up Microsoft Word

Before Microsoft® Word can be used to create documents; the location of the Word application must be specified. To specify the location of Microsoft Word on the computer, click on Tools > Options. On the “General Tab”, there is a heading for Microsoft Word.
9.4.1.1 Click the browse button (outlined in red above) to manually search for the Microsoft Word executable (typically called WINWORD.EXE), or click the **Search** button to have the software attempt find the executable automatically. When found, the path will display in the provided field.

9.4.1.2 Click **OK** to save the setting and return to the application desktop.

### 9.4.2 Configuring Document Handling Options

By default, documents are created as temporary files that will be deleted once Microsoft Word is closed. To change these settings:

9.4.2.1 Select **Tools > Documents > Options** from the main menu. The 'Document Template Options' dialog box displays.

![Document Template Options dialog box](image)

9.4.2.2 Select **Save the documents in the document in following folder ...** to specify a specific location on the computer to store spawned documents.

9.4.2.3 Click on the browse button (outlined in red above) and navigate to a directory where you would like the documents to save to.

9.4.2.4 Select the desired naming scheme to use for any Word document spawned from the imaging application.

![Use the following for the format of the filename:](image)

9.4.2.5 Select the option to "Automatically handle images that may be too big for MS Word". If enabled, large images will be automatically resized to fit within the document’s designated area for embedded images.

9.4.2.6 Click **OK** to save the changes.
9.4.3 Creating Single Image Document Templates

9.4.3.1 Open the desired patient image or layout to view it on the application desktop.

9.4.3.2 Click on **Tools > Documents** and select the desired single-image document template to generate.

The naming convention of Apteryx-provided document templates typically indicates the document-type (i.e. Referral letter, treatment plan, etc.) and number of images the template can handle.

9.4.3.3 XrayVision will then launch Microsoft Word, embedding the image and patient information (outlined in green in the sample shown below) into a new word document.
9.4.3.4 Additional fields (outline in blue in the sample above) can be manually typed in by the user to complete the document. Click on each field to enter the required information.

9.4.3.5 The fields outlined in red above can also be manually changed when the document is created. However, for these fields, Apteryx recommends editing these fields in the original document template so that every time a new document is created, the office information will be automatically included. For more information about editing the templates, please contact Apteryx technical support at 1-877-APTERYX.

9.4.4 Creating Multiple Image Document Templates

9.4.4.1 Open the desired patient images or layouts to view them on the application desktop.

9.4.4.2 Click on Tools > Document > Spawn Multiple Image Document. The ‘Spawn Document’ dialog box displays.

9.4.4.3 The images open on the application desktop will be listed in the ‘Select the images to print’ section. Select each image in the order they should be embedded in the document. When selected, the order number displays on the ‘Order’ column. Ordered images can be deselected by clicking on the desired image.

9.4.4.4 In the ‘Select the document you wish to create’ section, choose the desired multiple-image document template to generate.

- The listed document templates are not necessarily multiple-image templates. The naming convention of Apteryx-provided document templates typically indicates the document-type (i.e. Referral letter, treatment plan, etc.) and number of images the template can handle.

9.4.4.5 Click OK to continue.

9.4.4.6 XrayVision will proceed to launch Microsoft Word, embedding the images and patient information into a new Word document.
10. CONFIGURING OPTIONS

XrayVision is a highly customizable application that can be fine-tuned to suit a user's needs. These options can be accessed by clicking on **Tools > Options**. The options are grouped into related settings that are available under various tabs. The following sections describe the “Options” tabs that may be utilized by day-to-day users of the XrayVision program.

Options under the following tabs are covered in the XrayVision Administrative Options guide:

- The Patient Tab
- The Image Tab
- The Safety Tab
- The Database Tab
- The Sync Tab
- The Notifications Tab

Options under these headings should be configured by a system administrator or other high level user in the office.

Capture hardware options have also been moved to the XrayVision Administrative Options manual.

10.1 Options - The ‘General’ Tab

The ‘General’ tab contains settings that govern how the software should operate. Options include the following:

- **Display ‘Open Patient’ Dialogue** - Will display the Patient Rolodex every time the program is opened.
- **When opening patients from other applications proceed directly to ‘Open Patient Images’** – If bridging from a Practice Management application and opening an existing patient file, the ‘Open Patient Images’ dialog will display if this option is enabled.
- **Prompt for which database to use when starting the program** – If the office has multiple databases that are used in XrayVision, this option will allow them to specify which database to use when the software is opened.

- **Track undo and redo operations** – Option will define how many undo's and redo's you will have available. Choose zero (0) for an infinite number of undo operations.

- **Display warning messages when capturing under nobody** - Controls the display of the warning that pops up when a user attempts to capture without a patient open first. If unchecked the warning will never come up.

- **Prevent image capture under nobody** – If enabled, users will be unable to capture until a patient file is open.

- **Display user cancelled messages** – If enabled, displays a prompt indicating a cancelled capture.

- **Microsoft Word can be found in the following directory** - If Microsoft Word is installed on the computer, a user can browse or click on the **Search** button to locate the application. This is used when clinics utilize XrayVision’s document template exports.

- **Move all deleted items to the recycle bin** – If enabled, items deleted from within the imaging application will be moved to the local computer’s recycle bin. Before restoring an image from the recycle bin, note the original location as listed in the Window’s Recycle Bin screen’s Original Location column.

- **Log all TWAIN acquisitions** – If enabled, a TWAIN log file will be generated whenever acquisitions from the device are performed.

### 10.2 Options - The ‘Interface’ Tab

The ‘Interface’ tab contains settings that control the appearance of the user interface and information displayed on different control windows, pop-ups, and the status bar.
- **Desktop Color** – Allows users to select the background color of the application desktop where images are displayed.

- **Display Background Bitmap** – This option allows the user to show or hide the XrayVision background graphic.

- **Display Background Tile Bitmap**: Allows the user to show or hide the tiled “XV” background graphic on the XrayVision desktop.

- **Display both adult and deciduous tooth controls** – If selected, the tooth control on the pop-out bar will be adjusted to display both adult and deciduous teeth as shown below.

- **Display patient name** – If enabled the ‘Patient Index’ (*File > Open Patient*) will display the patient’s first name and last name on the rolodex.

- **Display patient SS number** – If enabled the ‘Patient Index’ (*File > Open Patient*) will display the SS number on the rolodex.

- **Display patient ID number** – If enabled the ‘Patient Index’ (*File > Open Patient*) will display the patient’s ID number on the rolodex.

- **Hide patient information as much as possible** - This option will hide SS numbers from the open patient index. *This setting will override the ‘Open Patient Pop-Up’ display settings on the ‘Interface’ tab.*

- **After adding a label, switch to pointer mode** … - After inserting a label, the cursor will automatically turn into a pointer. If disabled, the cursor will remain in label mode. The pointer icon will need to be manually selected when done.

- **Left Mouse Button Only Creation Mode**: This option allows users to add points to a drawn line and change the lines direction left clicking.
- **Display the time the image was taken** - Displays the original taken date on the image title bars when viewed.
- **Display the last modified time** - Displays the modified date on the image title bars when viewed.
- **Automatically tile images when they are displayed** – If enabled, images will automatically be tiled on the application desktop when opened under a patient.
- **Tile images horizontally** – If enabled, images will be tiled in a horizontally across the application desktop.
- **Tile images opened under Nobody** - If enabled, images opened on the application desktop, when no patient file is open, will be tiled.
- **Leave Extra Space at the Bottom of the Layout**: This allows users to define a percentage of space that will be left unoccupied at the bottom of the XrayVision Window.
- **Maximize layout displays** – Select this option to maximize the display of open layouts on the application desktop.
- **On new layout, automatically switch to layout capture mode** - this option eliminates a click when capturing into a layout. It opens layouts directly into capture mode.
- **On new layout, automatically start the series acquisition** ... - If selected, layouts open in capture mode will automatically start the series acquisition. As indicated, auto capture must be enabled in the hardware’s settings.
- **Use the last window position for the layout single view window** – This option applies to displaying layouts in the single view mode. Users can fix the layout single view window based on the where the window was last positioned on the application desktop.
- **Draw tooth number indicators instead of tile number indicators** – If enabled, tiles in layout view will display the associated images tooth numbers rather than the order number of the tile.
- **During Sensor Capture, Display an Auto-dismissing Preview Screen of the Sensor Capture**: This option will display a window with a preview of the most recent sensor capture in between tiles during a layout series.
- **Display the layout overview when viewing individual images in a layout** – The layout overview window shows the user a small representation of the full layout when a single image is opened for viewing. This can be turned on or off. The visibility of the window can also be adjusted via the dropdown menu.
- **Zoom-to-fit Images displayed full-screen** - This option will display images that are opened in full screen mode to fit as opposed to 100%.
- **Lock toolbox** - Locks the top 12 buttons on the Toolbox pop-out bar to what they are currently set to.
- **Only allow one patient open at a time** – Limits the amount of open patient files to just one.
- **Automatically hide pop-up controls** - If enabled, the automatic Properties menu that pops up when a label tool is used will be disabled.
- **Keep control’s position relative to application** – This option limits the toolbar to display within the boundaries of the interface when the application is not in full screen mode. If disabled, the toolbar may appear outside of the interface.
- **Display tooth numbers in title bars** - Displays the associated tooth numbers on image title bars when viewed.
- **Display ImageBar horizontally** – Displays the Image bar, available via **Patient > ImageBar**, horizontally across the user interface.

- **Display Image Descriptions on Thumbnail Buttons**: Shows image description text on image thumbnails when viewing or opening images from thumbnail view. (To add a description to an image, **Right Click on an open image > Image Related Information > Description…**)

- **Display Legacy Image Type and Subtype Selection**: This option allows users to see the legacy image type and subtype that were assigned to images in XrayVision version 3.12 and previous.

### 10.3 Options - The ‘Printing’ Tab

The ‘Printing’ tab contains preferences for general and advanced printing of x-rays.
• **Mask Patient ID Numbers**: This option will hide the patient’s full ID number on printed images, replacing all but the last four numbers with asterisk characters (*)

• **Print Image Information on a Separate Page**: With this option enabled, all image information will be printed on its own page. The page with the printed image will still contain patient information.

• **Adjust Text Font Size to Fit on Page**: This option will change the size of the font user to make sure that all words appear on the same printed page.

• **Print Page Center Marks**: This option adds marks on each page edge that can be traced to the center of the printed page.

• **Print Barcodes**: This option prints a barcode on the page that can be scanned to record patient and image information.

• **Printing Indents**: This option allows the user to specify printing margins from the edge of the page. Units are measured in Inches.

• **Signatures**: Signatures allow clinics to set up custom texts that can be added to the bottom of a page at the time of printing. The signature dropdown is highlighted in the “Print Image” dialog shown below. Users can add, update, or delete existing signatures by using the buttons under the “Signatures” window.

• **Printed Header and Footer Options**: These options allow users to assign variables to printed pages that will display in either the header or the footer. Variables such as the printed date, the computer that the image was printed from, etc. are filled in automatically by the software at the time the image is printed. There are several dropdown menus that can be utilized for different printing scenarios. Users can also change the fonts of the header and footer by using the buttons on the top right of the section.

• **Printed Information**: By using checkboxes in this section, users can define what patient and image information that they wish to have printed on the page.

• **Single Image Printing Options**
  
  • **Image Print Size**: This option allows users to define whether they want the image to print out as large as possible on the page, or if they wish to print it at its real size.

  • **Minimum Image Page Coverage Percentage**: This option specifies the minimum amount of page space that is allocated for the image when it is printed out. The default value is 50%, but it can be adjusted up or down.

  • **Right Justify Cephalometric Printouts**: This option will align Cephalometric x-rays on the right hand side of the printed page.
• **Multiple Print Format**: This option allows the user to define how many images to print on each page when printing multiple files at the same time.

• **Print Number Indicators**: This option displays the tile and tooth numbers on printed layout images.

• **Print Tile Outline**: When enabled, this option will allow the dashed outline of the tiles that are displayed in the XrayVision layout window to also be printed around the images.

• **Print Dates**: When enabled, this option will print the taken date under each of the images in a layout.

• **Background Color**: This allows the user to specify a background color for the printed layout. It can be set to 'No Color', the background color of the layout as it appears in XrayVision, or another specified color chosen via the dropdown menu at the bottom of the window.

### 10.4 Options - The ‘Tooth Control’ Tab

In the tooth control tab, users can specify which tooth numbering format that they wish to use throughout the software. These definitions can also be changed on any of the tooth assignment screens.

- Adult International - 4 quadrants, 8 tooth forms (1-1, 1-2, 1-3, etc.)
- Adult Universal – Teeth numbers 1-32
- Deciduous International - 4 quadrants, 5 tooth by # (5-1, 5-2, 5-3)
- Deciduous Palmer - 4 quadrant, 5 tooth by letter (1-a, 1-b, 1-c)
- Deciduous Universal – Letters A-T
- Adult and Deciduous in British format
- Veterinary Dentitions include Feline, Equine, Canine, and General Veterinary
10.5 Options - The 'Time/Date' Tab

Options available on the 'Time/Date' tab determine how the time and dates are displayed throughout the application. Any combination of the following choices can be selected.

- **Time Format:**
  - **Use 24 hour clock** - Time reads out in military time. 9:50 PM would be 21:50
  - **Zero pad the hour** - Places a "0" in front of the hour. So 9:50 PM would read 09:50 PM
  - **Include seconds** - Places seconds at the end of the time. 9:50 PM would read 9:50:45 PM

- **Date Format:**
  - **Put year first** – Places the date’s year at the front of the display (ex. 2014/04/21)
  - **Put date before month** - Places the date before the month as they do in Europe. Instead of August 14th it would read 14th August
  - **Use the full year** - Instead of placing "00" it would read "2000"
  - **Zero pad the date** - Places a "0" in front of the date if it is less than 10
  - **Include weekday (long format only)** - Includes the day of the week (e.g. Monday, Tuesday, etc.) in long format.
10.6 Options - The ‘Language’ Tab

The ‘Language’ tab allows users to change the language that the program is presented in by selecting a different language from the ‘Available Languages’ list. The change will take effect once the user exits and launches the software again.
11. CUSTOMIZING THE TOOLBAR AND TOOLBOX

11.1 The Toolbar

XrayVision provides users with the familiar Windows File Menu structure to perform tasks within the program. The toolbar under the file menu allows users to add shortcut buttons for their most commonly used tasks.

The default toolbar is retrofitted with options that are used quite frequently during a standard dental practice’s workflow. However, each operatory/computer in a dental practice can customize their toolbar to display their own set of commonly used options.

11.1.1 Default Toolbar Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Patient</td>
<td>Opens the patient record rolodex.</td>
</tr>
<tr>
<td>Open</td>
<td>Interface used to open a patient’s images.</td>
</tr>
<tr>
<td>Save</td>
<td>Used to quickly save an image, or its changes.</td>
</tr>
<tr>
<td>Print</td>
<td>Opens the image printing interface.</td>
</tr>
<tr>
<td>Undo</td>
<td>Modifications to the image can be reversed or undone with this tool.</td>
</tr>
<tr>
<td>Capture Single</td>
<td>Opens the single image capture interface.</td>
</tr>
<tr>
<td>Capture Layout</td>
<td>Opens the layout capture interface.</td>
</tr>
<tr>
<td>Quick Sensor</td>
<td>Readsies the sensor that was last used for single image capture.</td>
</tr>
<tr>
<td>Capture Video</td>
<td>Launches the Direct Video interface for IO camera acquisition.</td>
</tr>
<tr>
<td>Quick Sensor</td>
<td>Enables or disables the Aptyx General Enhancement real-time filter.</td>
</tr>
</tbody>
</table>

11.1.2 Customizing the Toolbar

XrayVision allows users to add any function that is available via the main menu onto the toolbar. Follow the steps below to add a custom toolbar button for a specific function.

**Adding new toolbar buttons requires the user to first make note of the menu path for the desired command. For example, the images below illustrate how to add a button to rotate images 90° counter-clockwise. The menu path to the command is Image > Rotate > 90° counter-clockwise.**
11.1.2.1 Select **Tools > Customize Toolbar** from the menu. The 'Customize Toolbar' dialog box displays.

11.1.2.2 Click the **Add/Insert New** Button to add a new button to the toolbar, or select a button from the list and click “Edit Selected” to change an existing button’s functionality.

*Separators can be added to increase space between buttons. Simply click on a button and choose “Insert Separator” to add one above the selected button slot. Any number of separators can be added to the toolbar to space buttons out as desired.*

11.1.2.3 The 'Command and Graphic Selection' window appears. In the “Categories” drop down menu, select the corresponding file menu category that houses the command you wish to add a button for.
11.1.2.4 Select the ‘Command’ from the list on the left. You can then select a graphic for the button from the list of images on the right. To use the default graphic for that command, click the **Select the current command's default image** button at the bottom of the box.

11.1.2.5 You can add custom text to the toolbar button by typing it in the ‘Custom Text’ box at the bottom of the window. Click OK to save the button.

11.1.2.6 The new button will now be displayed in the button list on the left of the ‘Customize Toolbar’ window. You can click and drag the button up or down in the list to change its displayed position on the toolbar. Click OK to save your changes.

![Custom Toolbar Button Example](image1)

11.1.2.7 XrayVision will refresh and display the newly created button at its designated place on the toolbar.

![Toolbar button list](image2)

### 11.2 The Toolbox

When opened, the toolbox displays various buttons that enable users to quickly access and execute the related feature/function. To open or close the toolbox, simply click on the “Toolbox” button in the pop-out bar on the right side of the XrayVision desktop.

![Toolbox Example](image3)
## 11.2.1 Default Toolbox Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointer:</td>
<td>Allows the user to freely click throughout the program with the mouse arrow.</td>
</tr>
<tr>
<td>Invert:</td>
<td>Converts black areas of the image to white and vice versa.</td>
</tr>
<tr>
<td>Flip Horizontally:</td>
<td>Flips the image horizontally on a vertical axis.</td>
</tr>
<tr>
<td>Flip Vertically:</td>
<td>Flips the image vertically on a horizontal axis.</td>
</tr>
<tr>
<td>Rotate 90° CC:</td>
<td>Rotates the image 90° counterclockwise.</td>
</tr>
<tr>
<td>Rotate 90°:</td>
<td>Rotates the image 90°.</td>
</tr>
<tr>
<td>Fast Median:</td>
<td>Performs a fast median noise reduction enhancement on an image.</td>
</tr>
<tr>
<td>Gamma Correction:</td>
<td>Displays gamma correction values that can be manually adjusted.</td>
</tr>
<tr>
<td>Equalize:</td>
<td>Performs an equalization enhancement on an image.</td>
</tr>
<tr>
<td>Adaptive Normalize:</td>
<td>Performs an adaptive normalization enhancement on an image.</td>
</tr>
<tr>
<td>Notes:</td>
<td>Lengthier annotations about an image or layout.</td>
</tr>
<tr>
<td>Measurement Labels:</td>
<td>Permits the placement of measurement labels. Requires calibration before use.</td>
</tr>
<tr>
<td>Text Labels:</td>
<td>Adds a label consisting of customizable text.</td>
</tr>
<tr>
<td>Full Screen:</td>
<td>Maximizes the image to fill the entire computer screen.</td>
</tr>
<tr>
<td>Undo:</td>
<td>Modifications to the image can be reversed or undone with this tool.</td>
</tr>
<tr>
<td>Spot Enhancer:</td>
<td>Performs equalization on a small, user-defined area in order to exaggerate density changes.</td>
</tr>
<tr>
<td>Spot Magnify:</td>
<td>Magnifies a user-defined area of the image by 1x, 2x, 3x or 4x.</td>
</tr>
</tbody>
</table>

## 11.2.2 Customizing the Toolbox

If the toolbox is not in 'locked' mode, it can be customized to display the desired toolbox option. All buttons on the toolbox have a black triangle in the lower right-hand corner which indicates that the option can be changed.

1. To change/swap a toolbox option, click on the black triangle of the toolbox button or click and hold down the left mouse button for about two (2) seconds.
2. Select the desired command and graphic from the selection options. (Please refer to section 11 "Customizing the Toolbar and Toolbox" if you need assistance using the Command and Graphic Selection Screen)
3. Repeat this process to swap out any additional Toolbox options desired.
4. Once the Toolbox options have been customized as desired, it can be ‘locked’ to prevent additional changes. Select Tools > Options from the main menu. The ‘Options’ dialog box displays.
5. Select the Interface tab and enable the ‘Lock toolbox’ option under the “Miscellaneous” heading and click OK to save the changes.
12. THE APTERYX IMAGING KNOWLEDGEBASE

The Apteryx Imaging Knowledgebase is an online resource of technical support articles available to all of our customers. It is a self-service support channel that gives users the ability to search for:

- HOWTO articles (common user tasks)
- HELP articles (resolutions for common user issues)
- OVERVIEW articles (general information regarding features, functions, and components of the imaging application)

Visit [http://www.apteryx.com/knowledgebase](http://www.apteryx.com/knowledgebase) for a comprehensive list of all the articles available in the Apteryx Imaging Knowledgebase.
13. ADMINISTRATIVE OPTIONS & TECHNICAL SETUP

This guide was designed to give everyday users of our program an in-depth look at the tools and functions available to them during their workflow. We have also created a guide for Administrators and IT Specialists to aid them when configuring advanced options related to the following:

- Security settings and permissions
- Secure Logging and Audit Trail Configuration
- Database Management and Utilities
- XV Sync settings
- Customizing Layout Definitions
- Hardware Options
- Setting Default Options, Toolbars & Toolboxes on All Computers
- XML notification configuration for web servers

Please visit the Apteryx website to download the XrayVision Administrative Options guide.